Digital Art Zone

 
   
1 of 2
1
How do I fix this Problem with the Just Jokin Hat .......
Posted: 17 March 2013 11:19 PM   [ Ignore ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

So I am now blerry eyed from trying to figure this out on my own help!! Everytime I add Akio4 or 5 and Sadie to my character the hat gets wonky on the ends of the tails….... and I can’t figure out how to fix it anybody got any suggestions???

Image Attachments
How_do_I_fix_this2.png
Profile
 
 
Posted: 18 March 2013 01:22 AM   [ Ignore ]   [ # 1 ]
Power Member
RankRankRank
Total Posts:  1001
Joined  2012-02-04

Select the hat in the Scene tab.  Enable ‘Show Hidden Properties’ in the Parameters tab.  Then in the hat find the actor entries that are causing problems and dial them back out.  Make sure you are using the latest DAZ Studio release of 4.5.1.56, otherwise these changes will not be saved with your scene.

 Signature 

My deviantART Homepage

Profile
 
 
Posted: 18 March 2013 05:58 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13928
Joined  2003-10-09

If you do that you will lose the Aiko fit entirely. The problem is that the ends of the tails are out of the area of effect for morph following, and since there’s already a rigidity group applied to the tails the only fix is to make a new morph that corrects that - fortunately it should be pretty much a question of selecting the left behind ends, translating them to line up with the morphed sections and perhaps scaling a bit - my tutorial on modifying the Justin and Julie morphs for the Fantasy Wrap should cover most of the DS side of things http://www.daz3d.com/forums/viewthread/17277/

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 March 2013 06:48 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  2302
Joined  2010-12-18

I just turned on smoothing to get rid of that problem. It’s a lazy way that works in this situation.

 Signature 

My deviantArt Pinup Gallery

Profile
 
 
Posted: 18 March 2013 09:08 AM   [ Ignore ]   [ # 4 ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

cwirchura ,okay that makes me feel better,cause I did do that and then the hat shrunk and wouldn’t fit ......
Richard I will definitely go read that tutorial ,and try that ....
larsmidnatt ,I’m even willing to try smoothing
Thank you all very much for the help .....

Profile
 
 
Posted: 18 March 2013 09:49 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2945
Joined  2011-12-10

Carrie, it looks like the balls at the end of the hat got assigned to another part.  Assuming that is what happened, you can fix this by re-assigning those polygons to the head bone or simply create new bones giving extra functionality to the hat.  Check the joint editor and/or the polygon group editor to see if this is the case.

If that is NOT the case, you could use the tutorial for converting a long dress to Genesis.
http://www.daz3d.com/forums/viewthread/16879/

Another thing you could try is to assign a smoothing modifier and change the parameter from base shape matching to Generic.

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 18 March 2013 10:10 AM   [ Ignore ]   [ # 6 ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

Thank you wancow , I’m willing to try anything ,though I do have to admit that the little voice in the the back of my head is going ” say what?!?!? hmmm these people are giving you waaaay too much credit for having functional brain cells” I have learned to ignore that voice for the most part and try any way ....

Profile
 
 
Posted: 18 March 2013 02:23 PM   [ Ignore ]   [ # 7 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13928
Joined  2003-10-09

This is the Genesis version of Just Jokin’, I assume, not an AutoFit conversion of the V4 version. The taisl have their own bones, but that isn’t the whole issue as the break occurs part way down the tail2 bones.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 March 2013 03:54 PM   [ Ignore ]   [ # 8 ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

Yep it’s the Just Jokin V5 , .......thank you Richard
Seems like this is just one little issue I’m haveing with DS lately ,and I’m honestly getting frustrated , something is going weird ,DS burps and things dissappear ,if I browse to My Library folder while in DS there are 2 My Library folders under Studio ......and yet if I go to my Documents,DAZ3D ,Studio ,then there is only 1,so it seems to me that DS is seeing 2 which explains why it keeps throwing up duplicateID’s ......
The only thing that has changed is I updated both Adobe, and Java on Saturday ,and every thing has been acting up since…....I have a headache
Sorry about the rant just frustrated .....

Profile
 
 
Posted: 18 March 2013 04:52 PM   [ Ignore ]   [ # 9 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13928
Joined  2003-10-09

Are you using the DAZ Install Manager? By default that puts stuff in the Public profile’s Documents folder, though that’s My DAZ 3D Library. You can see the list of folders by right-clicking on the Content Library’s tab, or clicking the menu button in the top corner, and then Content Directory Manager….

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 March 2013 06:05 PM   [ Ignore ]   [ # 10 ]
Member
Avatar
Rank
Total Posts:  241
Joined  2003-10-09

Hi - I’m sorry to see you’re having problems with the hat - to be honest this was only the 2nd thing I made for Genesis so I’m sure I can improve things a lot. I’m finishing off something today but I can add morphs for Aiko5 tomorrow, outfit and hat smile Would that help?

 Signature 

My Daz Products

Profile
 
 
Posted: 18 March 2013 06:28 PM   [ Ignore ]   [ # 11 ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

Hi Mada ,the outfit is wonderful no problems with it fitting any of the shapes I’ve used it on so far it’s just an issue with the hat ,and if that could be fixed I would be elated !!
Richard I did a screen grab of what I’m getting when I do browse to file location while in DS ,and I did a screen grab of the folder when I just open it on the desktop.This is a recent thing,and yes I am useing CMS ,and I’ve had it act up and keep losing my catagories until I just gave up on catagories ,for the last week it will suddenly shut down for no reason,and I can’t find the thread adam has on dealing with it ......
Well there is a plus to all this I got a bunch of house cleaning done,cause the rule here is when frustrated “step away from the computer” .......

edited to add I miss read : No I am not using the DAZ Install Manager(DIM)I have always just manually installed everything.

Image Attachments
2_My_Library_folders.jpg2_My_Library_folders_from_documents.jpg
Profile
 
 
Posted: 18 March 2013 06:40 PM   [ Ignore ]   [ # 12 ]
Active Member
RankRank
Total Posts:  682
Joined  2008-10-19

and here is a screen grab of the Content Directory Service thingy…

Image Attachments
Content_Directory_Manager.jpg
Profile
 
 
Posted: 18 March 2013 08:18 PM   [ Ignore ]   [ # 13 ]
Power Member
RankRankRank
Total Posts:  1001
Joined  2012-02-04
Mada - 18 March 2013 06:05 PM

Hi - I’m sorry to see you’re having problems with the hat - to be honest this was only the 2nd thing I made for Genesis so I’m sure I can improve things a lot. I’m finishing off something today but I can add morphs for Aiko5 tomorrow, outfit and hat smile Would that help?

Always great to see a vendor that cares about their products and wants to fix things!  Too many do the dump and run these days, unfortunately…

 Signature 

My deviantART Homepage

Profile
 
 
Posted: 18 March 2013 09:17 PM   [ Ignore ]   [ # 14 ]
Member
Avatar
Rank
Total Posts:  241
Joined  2003-10-09

OK I refined the rigidity map and yes it was because I didn’t know what I was doing then raspberry Its working perfectly now on Julie and Aiko 5 - and Freak 5 (image by Puntomaus) lol

@ carrie58 : I’m submitting the files to Daz now but I’m happy to send them to you in zip form if you want them straight away. Just let me know smile

Image Attachments
LeFreak.jpg
 Signature 

My Daz Products

Profile
 
 
Posted: 19 March 2013 01:36 AM   [ Ignore ]   [ # 15 ]
Power Member
RankRankRank
Total Posts:  1001
Joined  2012-02-04

Will DAZ let you know when they’ve posted the update?  If so, can you drop a note in this thread when they do?  Thanks!

 Signature 

My deviantART Homepage

Profile
 
 
   
1 of 2
1