Digital Art Zone

 
     
Odd pose behavior
Posted: 10 June 2012 01:43 PM   [ Ignore ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

I’ve asked a ton of questions this weekend, mostly because I’ve decided to dump Poser as a main 3D app due to how it’s far less user friendly for me and Daz seems to have a better feature set.


Anyway - when I pose a genesis figure sometimes fingers and toes distort as shown below. How can I fix this if going to the offending limb/appendage parameters tab and setting to zero and/or the pose for those items setting to zero does not return them to zero?


If I reset the entire character’s pose to zero, this of course works, but I’d like to learn how to use a pose that turns ugly and fix the distortions if possible.

Image Attachments
Pose_Issues.JPG
Profile
 
 
Posted: 10 June 2012 04:04 PM   [ Ignore ]   [ # 1 ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

Wow, I’m not sure what happened, but now every time I pose the eyes and feet are horribly messed up and I can reset the eyes, but not the feet. It does this with Genesis and V4/M4 figures.

Any ideas how to fix?

Profile
 
 
Posted: 10 June 2012 04:19 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15203
Joined  2003-10-09

I’m surprised it’s happening with V4 and M4, assuming you mean the actual figures and not the Genesis shapes, but it’s a known issue when using older poses on Genesis. Adamr001 has a free reset script to fix it.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 10 June 2012 08:22 PM   [ Ignore ]   [ # 3 ]
Member
Avatar
Rank
Total Posts:  152
Joined  2005-04-06

Here is a link to all his scripts.  http://www.daz3d.com/forums/viewthread/306/  smile

 Signature 

Former Post count 2152.  Somehow adding this makes it hurt a bit less. 

Profile
 
 
Posted: 12 June 2012 06:13 PM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

Thanks for the links to Adam’s script although this doesn’t seem to be able to resolve my pose issue. Got any other ideas to prevent/fix this weirdness with Genesis and Daz 4.5 RC 2?


UPDATE: I have tried to look at every setting and make sure nothing on the figure is locked or pointing to another object in the scene. What I have verified is:


- This only occurs with the Genesis feet, nothing else
- This does not occur with V4
- If I manually grab and drag at the legs/feet/shins while figure is in a T pose, or any pose, the feet seem to appear to be locked to some point on the grid where when moved they begin to distort, as if they are following something else.
- No amount of unlocking, or resetting to zero appears to help.
- This began in 4.0.x and installing RC2 did not resolve.


Thanks.

 

(Sorry for the last image size, Richard. Hopefully this one is within limits.)

Image Attachments
feet.PNG
Profile
 
 
Posted: 13 June 2012 05:12 PM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

Another example:

Image Attachments
feet2.JPG
Profile
 
 
Posted: 14 June 2012 05:14 AM   [ Ignore ]   [ # 6 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15203
Joined  2003-10-09

I can’t match this behaviour - can you give some example poses, preferably ones that are part of a standard package or are free?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 14 June 2012 01:28 PM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

It’s the strangest thing. If you try to move the figure from a T pose with with or without IK enabled, say you grab the foot and move it in circles, it will begin to distort the feet only as you move it away from the T pose position. It’s as if something has them locked.


So a simple drag and move does it and any base pose will do it. I don’t have any other poses but the freebiesI’ve gotten from the CG website and Adam T’s website, but either a pose or just a grab and move does it.

Profile
 
 
Posted: 14 June 2012 03:32 PM   [ Ignore ]   [ # 8 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15203
Joined  2003-10-09

I’m not seeing this with simply dragging. Which tool are you using?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 17 June 2012 11:49 AM   [ Ignore ]   [ # 9 ]
Member
Rank
Total Posts:  68
Joined  2010-12-22

I’ve found a work around. In another thread you taught me how to save a char preset so I did that and loaded a new genesis figure and applied the preset and saved to a DUF file and it’s all fixed on the new loads. Thanks for all the help Richard! Case closed. smile

Profile