How To Hide Cameras In Viewport

NovicaNovica Posts: 9,388
edited March 2013 in New Users

How do I get the camera boxes and other things showing in the viewport to disappear? Not the camera cube, I know how to select that in the menu. EDIT- Changing the title to reflect the question better.

Post edited by Novica on

Comments

  • FixmypcmikeFixmypcmike Posts: 11,646
    edited December 1969

    Click the Visible (eye) icon in the Scene tab, or set Visible to Off in the Parameters tab>Display

  • NovicaNovica Posts: 9,388
    edited December 1969

    Found it, was just getting ready to post :) I dont know why I had skipped over the Display section, I had gone up to File, Edit, etc and was working my way along those sections across the top. I thought I'd already done the Display stuff and tested it but after failing to find anything in the other parts, headed back to the light to double check. Thanks for the reply though, appreciate it!

  • NovicaNovica Posts: 9,388
    edited December 1969

    Oops, that actually doesn't work. I want the light box to disappear, not the light effects. In other words, I want to see the scene with all the lighting but without all the light cubes and rays.

  • JaderailJaderail Posts: 0
    edited December 1969

    That's not a Option I'm afraid. Only a Quick render to New window will show it.

  • NovicaNovica Posts: 9,388
    edited December 1969

    Well, at least it's not something I wasn't doing, lol. Thank you!

  • FixmypcmikeFixmypcmike Posts: 11,646
    edited December 1969

    Yes, it works for cameras, but not lights.

Sign In or Register to comment.
Rocket Fuel