Digital Art Zone

 
     
3D Letters in Primitives
Posted: 18 February 2013 04:43 PM   [ Ignore ]
New Member
Total Posts:  6
Joined  2006-08-28

When using the 3d letters, I get funky results when opening in Daz. I have tried sending to Daz and Importing. I have tried with textures and without. I also tried with and without lights. The same letters are always the ones messed up. Any ideas what the problem may be?

Image Attachments
Alphabet.jpgAlphabet.jpg
Profile
 
 
Posted: 18 February 2013 04:56 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15734
Joined  2003-10-09

3Delight doesn’t like n-gons - big polygons with lots of sides, especially if they are hollow as many letter forms are. A quick fix is to triangulate your letters within Hexagon - a longer, but neater, fix is to select the n-gons (hexagon has a command for that) and divide them down into quads and triangles

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 February 2013 05:35 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  6
Joined  2006-08-28

Thanks for the quick post, I tried adding several more polygons to the letter “E”. It didn’t change a thing. I also tried rendering in “Reality” . Still nothing. Different fonts don’t make a difference either.  Does this happen to everyone I wonder or do I have some wierd issue?

Opps, wait a minute….Ahh there it worked…I triangulated n gons after subdividing “using the “Free Teselate” feature. Seems like doing both did the trick. Thanks Richard Your a genious!

Profile
 
 
Posted: 25 February 2013 02:48 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  6
Joined  2006-08-28

I was doing some more work with text and the above listed fix did not seem to work. I hit “decimate” under the utilities menu and that did the trick.

Profile