Render Color Preview (or, why is it grey on blue?)

mywazamywaza Posts: 0
edited December 1969 in Bryce Discussion

I am only seeing renders as grey solids - my 19-object (1424 poly) is in 4 colors. I have seen preview renders of other projects in color. Perhaps I hit a setting or option and I don't know where to undo that. And, now that I have touched some more preferences, the mini-preview portal at the top-left is also showing grey-on-blue background.

Thanks.

Comments

  • HoroHoro Posts: 4,337
    edited December 1969

    You might want to give your objects a material. Select an object - or a part of an object - and click on M. Then set the light in the Sky Lab. Hard to say what the problem is from your description.

  • David BrinnenDavid Brinnen Posts: 2,850
    edited December 1969

    mywaza said:
    I am only seeing renders as grey solids - my 19-object (1424 poly) is in 4 colors. I have seen preview renders of other projects in color. Perhaps I hit a setting or option and I don't know where to undo that. And, now that I have touched some more preferences, the mini-preview portal at the top-left is also showing grey-on-blue background.

    Thanks.

    It's a long shot, but check to make sure you have not accidentally disabled texture rendering.

    Image2.jpg
    212 x 190 - 18K
  • mywazamywaza Posts: 0
    edited December 1969

    Seems I may have had textures off. It looks correct now. How can I remove sky, ground, and water leaving only the object that I created with no background whatsoever?

    I would like to export my small creation as an object but it is not providing the option. It does not indicate a boolean "C" next to it, but also does not have an "E" next to it.

  • HoroHoro Posts: 4,337
    edited December 1969

    Set the sky to grey or black and delete the ground plane to isolate your object. As for exporting, it is difficult to answer your question without knowing how the object was created.

Sign In or Register to comment.
Rocket Fuel