Digital Art Zone

 
     
Install manager doesn’t show the installed files in my latest installs (solved) 
Posted: 13 February 2013 01:17 PM   [ Ignore ]
New Member
Total Posts:  4
Joined  2010-01-14

Hi! I’m having some serious problems with the install manager. At least, I think it’s related to that…
I succesfully installed over 60 items with it (all newer genesis stuff) and also the M4 base.
Out of all those items, one item refused to show up in my content libray. (which was ‘the savage freak poses’).
I dismissed it as a glitch and didn’t think much about it at first.
A week has passed and I wanted to update my library with the older M4/V4 stuff.
So I installed a bunch of it. (and some newer Freak 5 items too).
None of these show up in my content libray (the path is still the default path , the public area folder).
Now I actually checked inside the folder structure and they’re installed, I see the files in the folders.
The only thing that shows up is in the ‘products’ part of the library, the title is added. But when I click on it it shows no icons as if the folder is empty Rebooting seems to have no effect..

Does anyone else have this problem? 
I’m using a 64 bit windows 8 Acer notebook with an I7 core , running studio 4.5.1.56

Thanks in advance.

Profile
 
 
Posted: 13 February 2013 08:55 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8678
Joined  2007-11-06

Do you have the install path set in DS?  The DS default location is not the one DIM uses.  In the DS Content Library, right-click on “DAZ Studio Formats” and choose “Add Content Folder”, and give the DIM path ending in “My DAZ 3D Library”, and remove the default location by right-clicking on “My Library” and choosing Remove.  Then do the same for “Poser formats”.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 14 February 2013 03:00 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  4
Joined  2010-01-14

Thank you for your reply.  smile

Yes, the install path in Dazstudio is set. I haven’t really changed it, the installed files show up there, both in the daz folder and the poser folder. (sorry I didn’t specify that but I mostly stick to metadata) What has happened now though is meta data stopped working all together. It was there when I started the scene and by the end of the evening, nothing of meta data showed up. The products section (where the installed products are listed alphabetically) is gone , as well as the ‘category’ section.  The words ‘products’ and ‘categories’ are still there, but when I click on it it just shows an empty space, no A-Z index or any of the categories. Therefor at this point I’m really thinking it’s related to the metadata part instead of the install manager.

When I have a figure like genesis selected, it shows no metadata whatsoever, as if nothing is installed for it.

I have contacted technical support regarding this, in case they can help.
Maybe it’s a compatibility issue with windows 8 as I’m on a brand new notebook which is 2 weeks old.

Profile
 
 
Posted: 14 February 2013 07:58 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1336
Joined  2006-03-14

Sounds like the CMS has crashed.

With DIM and DS closed, go to the DAZ 3D program folder > DAZ Content Management Service > and select the Start DAZ Content Management Service link.  Wait 20 seconds.  Launch DS and see if your categories are back.  If they are not, then it sounds like something corrupted your Database and it will have to be cleared and rebuilt.  We can walk you through that but first let’s try making certain it’s starting.

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 14 February 2013 10:47 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  4
Joined  2010-01-14

Thanks for the assistance. I did as you suggessted, closed DazStudio and the DIM.Then restarted the content management service and waited a minute. When I open daz the categories and previously installed products are back.  The newer ones , starting with Savage freak 5 are still not showing up.
I just tested this; I can load the Freak 5 savage poses onto genesis from the regular dazstudio path by just clicking through the folders to where they’re stored.  When I get to the folder, the icons show up fine and they load fine onto the figure.
I can also create a category from them this way and storing them in the categories. (And finding them back when I go to “categories”).
They don’t however show up in “products”  or in the smart content tab when I browse to the exact location of where I stored them in the categories.

To start over with a clean install wouldn’t be too much trouble as I only started using daz on this computer 2 weeks ago. (I held off until the install manager was ready). But it would be helpfull to know what’s causing it, as I didn’t do anything out of the ordinary I think. And I kinda fear that, what if it happens again if I don’t know the cause ...

Thanks again for any tips and pointers in advance.

Profile
 
 
Posted: 16 February 2013 02:54 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  4
Joined  2010-01-14

This problem was solved by technical support; all I needed to do was first reset my database and then to re-import the metadata. It turned out just re-importing the metadata alone wasn’t enough,  but resetting it first did the trick.
Everything is appearing in the right product folder and shows up in metadata. 
If anyone has a similar problem this info may be useful. Please note by resetting your database you lose any metadata that you have created yourself.

Profile