Hexagon Bridge problem

edited December 1969 in Hexagon Discussion

I have a weird one. When I try to send something out of D/S 4.5 to Hexagon, via the bridge, I get the message : "The Hexagon Bridge requires Hexagon v2.5.1.52 or higher."

But, the version I have is v2.5.1.79, so it should work, no? However, when I look at the info for the program, there is no version number listed. I only know what version I have from the program start up splash page.

Note: this is on the Macintosh version.

Any fixes? Anyone know where I can look to see if the version number is missing on this distro?


Sign In or Register to comment.
Rocket Fuel