Digital Art Zone

 
     
morphs not loading in DS4.5
Posted: 09 February 2013 05:38 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  30
Joined  2003-10-09

I created a V4 character in Poser 9 but if I try loading her into Daz Studio 4.5 Pro the her shape and face doesnt load up, I get the character with all her clothing, skin and hair fine but the body shape and face are default V4. Whats the problem anyone got any idea?

Profile
 
 
Posted: 09 February 2013 06:01 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9676
Joined  2007-11-06

Do you have binary morphs turned off in Poser?

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 09 February 2013 06:46 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  30
Joined  2003-10-09

No idea, I have only just recently upgraded from Poser 7 to 9 and have not gotten to grips with everything yet, how do I check that?
(I did not have this issue with Poser 7 by the way)

Profile
 
 
Posted: 09 February 2013 06:49 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9676
Joined  2007-11-06

Look under Preferences>General

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 09 February 2013 07:02 PM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  30
Joined  2003-10-09

there is a box that is already checked saying

Save Files

Use External binary morph targets

is this right?

Profile
 
 
Posted: 09 February 2013 07:05 PM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  30
Joined  2003-10-09

I unchecked this and it al works now, thanks for the help

Profile