Maximum Madness (commercial)

DzFireDzFire Posts: 779
edited February 2013 in Hexagon Discussion

Taking time out to play around. I wanted to make something like this for awhile. It's about half way done

mm7.jpg
1600 x 900 - 454K
Post edited by DzFire on

Comments

  • bighbigh Posts: 5,517
    edited December 1969

    DzFire™ said:
    Taking time out to play around. I wanted to make something like this for awhile. It's about half way done

    looks great

  • Tramp GraphicsTramp Graphics Posts: 1,758
    edited December 1969

    Looking gooooood.

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    That's looking so very good - stunning modeling:)

  • GhostmanGhostman Posts: 211
    edited December 1969

    Impressive. Cool work as always. :)

  • bytescapesbytescapes Posts: 497
    edited December 1969

    "She sucks nitro... with Phase 4 heads! 600 horsepower through the wheels! She's meanness set to music and the bitch is born to run!"
    ["Mad Max"]

  • DzFireDzFire Posts: 779
    edited December 1969

    Main model done. Tires are the only thing textured at the moment

    mm8.jpg
    1600 x 900 - 639K
  • Tramp GraphicsTramp Graphics Posts: 1,758
    edited December 1969

    Looks good. Metal shaders work great for metals and paint IMO, so those kinds of parts usually don't need special textures.

  • DzFireDzFire Posts: 779
    edited December 1969

    Just need to work on the rat-traced reflection maps

    mm12.jpg
    1600 x 900 - 1M
  • SickleYieldSickleYield Posts: 6,003
    edited December 1969

    NICE grunge mapping. Do want. ;)

  • bytescapesbytescapes Posts: 497
    edited February 2013

    DzFire™ said:
    Just need to work on the rat-traced reflection maps

    I guess that rat-tracing would give you that grungy look. Clever.

    Post edited by bytescapes on
  • DzFireDzFire Posts: 779
    edited December 1969

    And one more

    mm13.jpg
    1600 x 900 - 1M
  • visiondpcvisiondpc Posts: 4
    edited July 2013

    Hi,
    I purchased the Maximum Madness today because the promos looked great.

    Just one problem:
    It cant´t be rendered with Luxus becouse there are holes in the model (look at the hood). Can this errors be fixed in an update please?

    First image is made with 3dlight, the 2. with Lux via Luxus.

    madness_luxus.jpg
    1024 x 640 - 166K
    madness_3dlight.jpg
    1024 x 640 - 68K
    Post edited by visiondpc on
  • DzFireDzFire Posts: 779
    edited July 2013

    visiondpc said:
    Hi,
    I purchased the Maximum Madness today because the promos looked great.

    Just one problem:
    It can´t be rendered with Luxus because there are holes in the model (look at the hood). Can this errors be fixed in an update please?

    First image is made with 3dlight, the 2. with Lux via Luxus.



    Okay, I've spent the last hour or so looking over the geometry of the model. I can find nothing wrong. The polys are facing the right direction, normals have been removed and UV mapping is okay. I opened it up in Max, Hex, UV Mapper Pro, Poser 7,8,& 9, and DS 3&4.+

    I also noticed in your Lux render the the triangles missing are quads in my model. The only conclusion it's either corrupted or Lux is the cause.

    pm me if you want to dig into it some more and if anyone else is having the same issues. Sorry

    Post edited by DzFire on
  • visiondpcvisiondpc Posts: 4
    edited July 2013

    THX for the quick reply. I will send this issue to the Lux-Development Team. Maybe they will now where the problem is. I know somtimes this happens in Lux when bolean operations has been used to create the .obj's.

    Post edited by visiondpc on
  • cosmo71cosmo71 Posts: 1,922
    edited December 1969

    DzFire™ said:
    And one more

    and here is one I made with the madness car :) bought it with the bundle :) hope you like it. happy new year

    DX_-_MAD_DIXIE_MADNESS_-_Kopie.jpg
    1650 x 875 - 416K
  • logangorillalogangorilla Posts: 0
    edited December 1969

    Hi there - I just bought the Maximum Madness model and when rendered I get blue lines in the windshield and lights.

    Is there a setting I have wrong? Any advice would be appreciated!

    Cheers

    Logan

    carv3.jpg
    1280 x 720 - 389K
    car1.jpg
    1280 x 720 - 337K
  • RoygeeRoygee Posts: 1,888
    edited December 1969

    The windscreen looks like the UV mapping is showing - possibly the maker forgot to hide the underlying layer when making the top layer transparent. The lights may have the same problem, although they may have been designed that way - they look good.

    Take a look at the texture maps to see if my guess is correct. If the texture map does not have an alpha layer - such as if it's a .jpg, you could edit it in Photoshop or similar to give it an alpha layer then hide the mesh layer, or simply use a transparent material instead of the texture map.

    Really good model, that :)

  • DzFireDzFire Posts: 779
    edited December 1969

    This is a problem I've have yet to come across. I did try to recreate the scene out of the box and didn't get this result. The texture map is okay as it's painted with dirt and no UV are coming through (I don't save the uv map in the layer).

    Is there a light or light setting you used? Also, could you screen grab the material settings for the windshield? I'll keep trying to fix the issue.

  • FirstBastionFirstBastion Posts: 2,408
    edited December 1969

    Kinda looks like the glass texture is reflecting a light dome or something?

  • TotteTotte Posts: 7,023
    edited December 1969

    dzFire - Inspiration for you!
    https://www.youtube.com/watch?v=akX3Is3qBpw

  • LycanthropeXLycanthropeX Posts: 2,202
    edited December 1969

    Finally got around to doing the render i always wanted to do with this... well almost... had some computer issues that kinda limited me a tad in what all i really wanted to do, but the final results are pretty close to what i had in mind, and well, good enough to take 1st place in a contest, so can't complain.

    Badlands-Final.jpg
    1970 x 1130 - 213K
  • TotteTotte Posts: 7,023
    edited December 1969

    Great rebder Lycan!

  • LycanthropeXLycanthropeX Posts: 2,202
    edited December 1969

    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that

  • TotteTotte Posts: 7,023
    edited December 1969

    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.

  • LycanthropeXLycanthropeX Posts: 2,202
    edited December 1969

    Totte said:
    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.


    I didn't think about flipping the plates, luckily none are showing in the scene lol

  • TotteTotte Posts: 7,023
    edited December 1969

    Totte said:
    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.


    I didn't think about flipping the plates, luckily none are showing in the scene lol

    You inspired me to write a tutorial for DS Creative on this. I've used this a lot but never explained it to someone, lol.

  • LycanthropeXLycanthropeX Posts: 2,202
    edited December 1969

    Totte said:
    Totte said:
    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.


    I didn't think about flipping the plates, luckily none are showing in the scene lol

    You inspired me to write a tutorial for DS Creative on this. I've used this a lot but never explained it to someone, lol.

    I used Dimension3D's Content Mirror for Poser from Rendo

  • TotteTotte Posts: 7,023
    edited December 1969

    Totte said:
    Totte said:
    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.


    I didn't think about flipping the plates, luckily none are showing in the scene lol

    You inspired me to write a tutorial for DS Creative on this. I've used this a lot but never explained it to someone, lol.

    I used Dimension3D's Content Mirror for Poser from Rendo

    In DAZ Studio you just set X-Scale to -100%, very neat.

  • LycanthropeXLycanthropeX Posts: 2,202
    edited December 1969

    Totte said:
    Totte said:
    Totte said:
    Totte said:
    Great rebder Lycan!

    thanx. I flipped the car to get a more "Aussie" look, i'm just picky for details like that


    Yeah, that's how I get "brit look" on my 30s cars too. Then I have to make a separate MAT zone for the plates and reverse that back.


    I didn't think about flipping the plates, luckily none are showing in the scene lol

    You inspired me to write a tutorial for DS Creative on this. I've used this a lot but never explained it to someone, lol.

    I used Dimension3D's Content Mirror for Poser from Rendo

    In DAZ Studio you just set X-Scale to -100%, very neat.

    lol kool.... kinda wonder if that would work in Poser too lol

  • LycanthropeXLycanthropeX Posts: 2,202
    edited March 7

    X -100% does in fact work in Poser... I had no idea lol, learn something every day

    Post edited by LycanthropeX on
Sign In or Register to comment.
Rocket Fuel