Digital Art Zone

 
     
Made a scene. Saved a scene. Nothing works now.
Posted: 07 June 2012 04:29 AM   [ Ignore ]
New Member
Avatar
Total Posts:  18
Joined  2012-04-20

Title states it suimply enough.

A couple days ago, I made a character, dressed, morphed, etc. and made my render. Then I saved my scene (.daz).

I’ve never had issues with the 10+ characters I made before, but this new character is giving me one hell of a problem.

I’ve not changed any settings or directory locations, but when I load my V5 Character, NONE of the presets, morphs, wardrobe, hair and props show up!!

I get a base Genesis with the skin texture, and the shoes I had on her, but they’re not even fit properly. They’re a good 2’ away from her feet.

How do I fix this? I don’t want to loose hours of work for nothing!

Profile
 
 
Posted: 07 June 2012 05:12 AM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14209
Joined  2003-10-09

Are the morphs available on the figure? Have you checked the log file for errors just after loading the scene (Help>Troubleshooting>View log, scroll to the end)? Where are your content folders stored? Which version of DS is this (Help>About DAZ Studio)?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 07 June 2012 05:22 AM   [ Ignore ]   [ # 2 ]
New Member
Avatar
Total Posts:  18
Joined  2012-04-20

Daz Studio 4.0.3.47 Pro Edition (64-bit)

Here is my log file for trying to load my ONE character/scene (and as I said, all others are working fine)

https://docs.google.com/document/d/1ORWcCaEmnihgUSRLP0UDYfZt0xuEc9Ad9yOhVzKcFAM/edit

I haven’t uninstalled anything, or changed any files or installed anything… I haven’t changed any directories or moved any files around. I made the character, went away for the weekend, then came back.

Profile
 
 
Posted: 07 June 2012 08:05 AM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14209
Joined  2003-10-09

OK, that confirms that the problem is the loss of the native geometry files. Where are your DAZ Studio Format directories, and what OS are you using?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 07 June 2012 09:05 AM   [ Ignore ]   [ # 4 ]
New Member
Avatar
Total Posts:  18
Joined  2012-04-20

(Username)/Documents/Daz3D/Studio
(Username)/Documents/Daz3D/Studio/MyLibrary

or something really similar to that… the default.

I’m using Windows 7 Home Premium 64-bit

Profile
 
 
Posted: 07 June 2012 12:34 PM   [ Ignore ]   [ # 5 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14209
Joined  2003-10-09

Can you check the exact paths please, and their order - if those are right I can see one potential issue. If you go to Edit>Preferences>Content Library there’s a button to take you to the Content Directory Manager.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 09 June 2012 08:43 PM   [ Ignore ]   [ # 6 ]
New Member
Avatar
Total Posts:  18
Joined  2012-04-20

The exact paths are:

(Username)/My Documents/DAZ 3D/Studio
and
(Username)/My Documents/DAZ 3D/Studio/My Library

Profile
 
 
Posted: 09 June 2012 09:02 PM   [ Ignore ]   [ # 7 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8645
Joined  2007-11-06

The nested content folders may be your problem.  Normally everything should be under “My Library”.  Any Data, Runtime, etc. folders which are directly under “Studio” should be merged with the ones under “My Library”, and then the path ending at “Studio” should be removed from the list (and from the “Poser formats” list as well).

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 09 June 2012 09:05 PM   [ Ignore ]   [ # 8 ]
New Member
Avatar
Total Posts:  18
Joined  2012-04-20

So I should remove the “Studio” and make all 3 libraries point to “My Library”?

Profile
 
 
Posted: 09 June 2012 09:10 PM   [ Ignore ]   [ # 9 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8645
Joined  2007-11-06

Yes

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile