Posing: What am I doing wrong?

vnjnvnjn Posts: 0
edited December 1969 in New Users

I made a character in Hexagon, saved it as an obj, opened it in daz, and created the rigging.

I think I even did the weight maps.

However, the body won't move. I can get the bones to move as shown in the attachment but I can't the body to move with them.

Quite confused at this point.

Any ideas on what I'm doing wrong?

argh.jpg
1920 x 1080 - 602K

Comments

  • Wallace3DWallace3D Posts: 68
    edited December 1969

    maybe get out of joint editor mode?

  • vnjnvnjn Posts: 0
    edited December 1969

    wallace3d said:
    maybe get out of joint editor mode?

    I only switched back to the joint editor so the pic would show the bones not being attached to the frame. I probably screwed up something simple but I've tried it a couple of times now. Its like I'm missing a step somewhere but I can't figure out what it is.

  • Harry DresdenHarry Dresden Posts: 348
    edited December 1969

    Hi vnjn,

    Creating the skeleton is but one part of the process. You'll have to use the Polygone Group Editor tool to create face groups and assign those groups to the bones.

  • JimmyC_2009JimmyC_2009 Posts: 8,353
    edited December 1969

    There is this tutorial in the store by Blondie9999, a vendor here, and it is excellent for learning to rig figures. It is not free, but it is well worth the money in my opinion.

    http://www.daz3d.com/rigging-original-figures-in-ds4-pro

  • Richard HaseltineRichard Haseltine Posts: 19,937
    edited December 1969

    If you select a bone and switch to the Weight painting brush, with the bend you are using selected, how do the weights look?

  • vnjnvnjn Posts: 0
    edited December 1969

    If you select a bone and switch to the Weight painting brush, with the bend you are using selected, how do the weights look?

    Still all blue, that must be it. I must be messing something up when making the weight maps.

Sign In or Register to comment.
Rocket Fuel