Digital Art Zone

 
     
DAZ Studio 4.5 Genesis Duke Hair and textures/materials error
Posted: 21 January 2013 08:39 PM   [ Ignore ]
New Member
Total Posts:  1
Joined  2013-01-18

I installed DAZ Studio 4.5 and Genesis. While several hair colors are offered for the “Duke Hair” and several patterns for shirts, etc I get an error every time I try to load such patterns,etc. It tells me that “An error occurred while reading the file” and to view the log for details. And; this is what I get when I view the log…
———————-

WARNING: 3DConnexion Plug-in Error: Could not create Device, CoCreateInstance failed
3D mouse support library could not be loaded.
Creating interface
Successfully created OpenGL viewport for Viewport1.
Successfully created OpenGL viewport for Viewport2.
Successfully created OpenGL viewport for Viewport3.
Successfully created OpenGL viewport for Viewport4.
Executing startup script…
Started in: C:/Program Files/DAZ 3D/DAZStudio4
DAZ Studio Started
Creating Pixel Buffer
Pixel buffer - Width: 1024 Height: 1024
Compiling OpenGL Shader…
Fragment Shader:
Fragment Shader compiled successfully.
Linking Shader:
Fragment info
——————-
0(29) : warning C7050: “rgb” might be used before being initialized
Shader Program successfully linked.

*** Scene Cleared ***
Error reading file, see log for more details.

Can someone please help me figure this out? I’ve UN-installed and re-installed to no avail. It seem that the last install is remembered and fragments of the previous install are always left over. The Duke hair worked fine in any color originally. It seems that I’m unable to change hair colors for some reason. A Clean install might fix it; but, I can’t get rid of fragments of the previous install.
Can somebody help me solve this?

Profile
 
 
Posted: 21 January 2013 11:27 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1881
Joined  2012-03-24

I think, if you directly load the material presets without loading and select the hair or shut keep selecting?
eg 01_DukeHair.duf etc,,

If I try to load the matrial preset files directly, it may cause same erroer.

I can not clearly about 3DConnexion Plug-in Error, in your log files,
but after you Scene cleared ,your log just say , “Erroer reading file”
so you do not load the Hair or shut first, I think ^^;

you need to first load, hari duf, or shut duf, from content library, or smart content,
then apply each material preset duf files. never can load only material preset directly ^^;
==============
when you apply ,material preset files,or poze files, you must select the figure(hair or sjut or prop etc) first.
then apply those preset files which assigned to the figures.

(I know , I often feel strange , when I tried samething before^^; )

Profile
 
 
Posted: 22 January 2013 12:04 AM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

Hi…

kitakoredaz is correct… you will get that error if either the corresponding figure is not loaded or not selected in the scene when you try to load a material preset…

nicci… smile

Profile