Digital Art Zone

 
     
changing the background color.
Posted: 18 January 2013 09:39 PM   [ Ignore ]
Member
Rank
Total Posts:  232
Joined  2003-10-09

When loading some of the medieval peasant life items the background color changes from blue to white. Is there a way to change the background color back without changing my workspace layout? Changing my workspace layout messes up my personal settings.

 

Image Attachments
LikeSo.jpg
Profile
 
 
Posted: 19 January 2013 12:58 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1762
Joined  2012-03-24

there are many ways (eg, you can save layout first, and change layout to get buck default color, then load the sved layout ,,)
but if you hope not to tweak or save layout,,

1 change back gropund color from 3d view option menu
(R121 G141 B176) is default color.

and save the empty scene as default_bgcolor.duf,, (if you may need,,)

2 go to top menu, Edit preferences >Scene>Background colors

check on, ” ignore setting when opening a scene file.”

check on “Record settings when save the scene file” too.

it ignore the back ground setting when you load scenes, so you can keep the current back ground color.

when you want to get buck the recorded background color of each scene, 
you need to check off ” ignore setting when opening a scene file” first,
then load the scene.

(you need not check off, “Record setting when save the scene file.” )

 

Image Attachments
background_color.JPG
Profile
 
 
Posted: 19 January 2013 11:03 AM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1308
Joined  2006-03-14

You can also go to Edit > Preferences > Scene and put a checkmark next to “Ignore Settings when opening a Scene file” in the Background Colors section.

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 19 January 2013 05:29 PM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  232
Joined  2003-10-09

Thanks for the help.

Profile