Avatar

Design AcrobatDesign Acrobat Posts: 432
edited January 2013 in The Commons

Why do I keep getting an error when I load an avatar (100x72 jpg)?

Post edited by Design Acrobat on

Comments

  • frank0314frank0314 Posts: 8,732
    edited December 1969

    Avatars and banners are broken at the moment

  • Design AcrobatDesign Acrobat Posts: 432
    edited December 1969

    Frank0314 said:
    Avatars and banners are broken at the moment

    Unless you are an administrator? :)

  • frank0314frank0314 Posts: 8,732
    edited December 1969

    NO they are broken for us as well. Everything that was uploaded before it went down is stuck on our account

  • wancowwancow Posts: 2,708
    edited December 1969

    SO I AM STUCK WITH THESE EARS????

  • frank0314frank0314 Posts: 8,732
    edited December 1969

    Until they fix it yes

  • wancowwancow Posts: 2,708
    edited December 1969

    Frank, I see YOUR avitar laughing uncontrollably at mine... :P

  • JaderailJaderail Posts: 0
    edited December 1969

    I'm not done with this avatar yet, it's my Jade would kill Winter if he could get his hands on it Avy. But I do need the sig images back. Pretty bad when a person can not show the banner for his own contest in his sig.

  • JaguarEllaJaguarElla Posts: 10,627
    edited December 1969

    a candle with two wicks?

  • mjc1016mjc1016 Posts: 7,732
    edited December 1969

    Yeah, Christmas is over...I don't need to be the Grinch any longer...but...

  • MuzeMuze Posts: 142
    edited December 1969

    *sigh* this kinda sucks. I've changed mine and tried to upload it. :-S

  • edited December 1969

    Still broken I guess....

  • MedzinMedzin Posts: 295
    edited December 1969

    I opened a support ticket and they told me to clear my browser cache and cookies.
    I told them I did that before putting in ticket and said it's not just me -- and referenced this thread.

  • wancowwancow Posts: 2,708
    edited December 1969

    DO NOT FEAR, I shall signal DAZ with my ears, and they will see them!

  • Kulay WolfKulay Wolf Posts: 11,026
    edited December 1969

    I removed my avatar to see if that would let me add a new one. I cannot do it today because I am at the library instead of at home. I do not like having no avatar.

  • Sky HndxSky Hndx Posts: 87
    edited December 1969

    The other forum post I found about avatars was dated around May 2012. So I take it there's still a glitch in uploading....at the moment?

  • Herald of FireHerald of Fire Posts: 3,384
    edited December 1969

    Sky_ said:
    The other forum post I found about avatars was dated around May 2012. So I take it there's still a glitch in uploading....at the moment?

    It certainly hasn't been going on since May last year, since I added my avatar around October last year. Not sure if it's a recurring issue or not, but perhaps they're still struggling to find what the cause of the trouble is.

  • KeryaKerya Posts: 7,237
    edited December 1969

    I changed mine in October/November 2012 - it worked then.

  • ChoholeChohole Posts: 19,779
    edited December 1969

    This is a very recent problem,

  • RCDescheneRCDeschene Posts: 2,102
    edited December 1969

    Stuck with them? I got rid on mine just nicely. It was uploading my new one is the problem. And yes, this is all recently done, too.

  • Richard HaseltineRichard Haseltine Posts: 19,866
    edited December 1969

    It seems to have been triggered by the server switch in early January.

  • mjc1016mjc1016 Posts: 7,732
    edited December 1969

    It seems to have been triggered by the server switch in early January.

    That's exactly when it happened.

Sign In or Register to comment.
Rocket Fuel