openGL problem woth viewport daz studio

roranroran Posts: 0
edited December 1969 in Daz Studio Discussion

hi.....same problem of the last time.....:some materials doesn't work good on viewport...anyway i notice that if i set bumping map.NONE it works....until i change material...-.-...somebody told me that is opengl way to work...but on daz 4 i've never had this problem......please...somebody knows how restore????

Comments

  • wancowwancow Posts: 2,708
    edited December 1969

    Okay, you're description is a little vague.

    Can you give an example of a material you've applied that does not display, perhaps with a screen shot?

  • roranroran Posts: 0
    edited December 1969

    sure!....the problem is m4 penis. when i apply a material on m4 genitalia it appear trasparent and full of holes....but this only with a genitalia's material and only vincent and freak4's material.... m4's material works good....and only on m4 genitalia... the rest is ok....

  • roranroran Posts: 0
    edited December 1969

    and i notice that in render there are some white strips not a lot...but long.....and all this only i formatted my pc...-.-...and before i had daz 4....not 4.5....mmmm...some driver problems??? before wverything works...

  • wancowwancow Posts: 2,708
    edited December 1969

    That's most likely a problem with the materials themselves. As I recall, the M4 genitalia had to have transparency as it did not get geographted the way Genesis genitals do (and therefore do not require transparency). Is this also a problem in Final render or just OpenGL?

  • mjc1016mjc1016 Posts: 7,817
    edited December 1969

    THERE IS NO PROBLEM!!!!

    That is how overlapping transparencies work in OpenGL preview mode...that's all there is to it. It happens with certain gens, quite a few hair products, even eye lash textures (that can look very strange as it can cause parts of the eyeball to disappear).

    As long as it renders properly everything is fine.

    It is a well known OpenGL trait.

  • wancowwancow Posts: 2,708
    edited December 1969

    mjc1016 said:
    THERE IS NO PROBLEM!!!!

    <-----Poors MJC a stiff drink :)

  • mjc1016mjc1016 Posts: 7,817
    edited January 2013

    Thanks...but I'd prefer 50 yr old single malt...or the stuff that came from JimBob's last week...(now, that's versatile stuff...you can drink it, use it for paint stripper or as rocket fuel...). Scratch that...just give me a large gold brick wrapped in a slice of lemon.

    Post edited by mjc1016 on
  • wancowwancow Posts: 2,708
    edited December 1969

    Hmmm... single malt...

    I'll make sure I have some Talisker on hand next time :) That'll strip the lining off you're innards :)

  • JustmeNhereJustmeNhere Posts: 0
    edited December 1969

    Might be your graphics card or gfx settings ...... if the texture only goes to the edge, then white around that .... then is gets MipMapped .... (auto from GFX Card) .... this might happed .... used to always happen to me with 3DSMax and Blender .... Open Catalyst (ATI/AMD) ... or Nvidia Control panel and change MipMap to Quality (if you have the RAM) .... there's also setting in Edit/Preferences .....

Sign In or Register to comment.
Rocket Fuel