Digital Art Zone

 
     
V4 vs V4.5 content updating?
Posted: 04 January 2013 01:16 PM   [ Ignore ]
New Member
Total Posts:  6
Joined  2012-05-30

I have searched high and low for a simple answer to this - here and elsewhere ... no luck.

I have updated from DAZ Studio V4.0 to V4.5 application and done some research into the new files and formats which I think I understand (a bit).

So here I am, with a lot of what is now called “Legacy” content installed (i.e.DAZ V4 or below) and checked my downloadable purchases - and I see, for example, I can download Victoria 5 “DSON” installers - which I have downloaded.

So my question is, should I run the “Legacy” Uninstallers to remove the “Legacy” content and then install the new DSON format products - or do I just run the new (DSON format) installers and things willl be taken care of?

I am a sort of a bit afraid that if I do not run the “Legacy Uninstallers” then I end up with two of everything?

I test it tomorrow - but I ask if someone might know already

Profile
 
 
Posted: 04 January 2013 02:45 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2945
Joined  2011-12-10

You’re better off running the new installers for DS4.5 when you get new content.  There’s an issue with duplicate IDs on much of the older stuff.

Instead of replacing all my old stuff with the newer installers, I found, in my case, that it’s simply easier for me to use the Fix Duplicate IDs script you can find in the freepository. (I think Richard Hasseline wrote that one, but I could be mistaken… in any event, thank you to whoever did…)

I’ve found that script to be a great time saver.

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 04 January 2013 11:08 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8685
Joined  2007-11-06

Yes, you should run the legacy uninstallers to avoid having 2 of everything.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 05 January 2013 12:26 AM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  6
Joined  2012-05-30
fixmypcmike - 04 January 2013 11:08 PM

Yes, you should run the legacy uninstallers to avoid having 2 of everything.

thank you

Profile
 
 
Posted: 05 January 2013 09:48 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  994
Joined  2005-03-26
wancow - 04 January 2013 02:45 PM

You’re better off running the new installers for DS4.5 when you get new content.  There’s an issue with duplicate IDs on much of the older stuff.

Instead of replacing all my old stuff with the newer installers, I found, in my case, that it’s simply easier for me to use the Fix Duplicate IDs script you can find in the freepository. (I think Richard Hasseline wrote that one, but I could be mistaken… in any event, thank you to whoever did…)

I’ve found that script to be a great time saver.

Never could quite figure out that script or how to get it to work.

 Signature 

My dA gallery
For God’s sake!  Gallifrey Stands!

And God still reigns.

Profile
 
 
Posted: 05 January 2013 11:48 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2945
Joined  2011-12-10

It’s easy to use if you use the content libraries and not smart content.  I have it enabled in a pulldown menu so I can access it fast.  If you’re in the content library, it’ll open up the file folder where the offending file is and you simply click on that file and it gets fixed.

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile