Animated Textures

2getit2getit Posts: 0
edited December 1969 in Daz Studio Discussion

Just bought the animated textures plug in and I'm currently stuck at the install, I'm using Daz 4.5 and I noticed that when I load the .exe I get a Daz 3 window. Is there any way to install this on 4.5? And why does it not say anything about which versions its able to run on, it only says that its compatible with Daz 3d.

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,981
    edited December 1969

    Plugins are version-specific, and unfortunately the Dreamlight plugins have not been updated for DS4. You will probably want to open a support ticket for Sales to ask for a refund.

  • 2getit2getit Posts: 0
    edited December 1969

    If it was version specific, why did it not state that when before I bought it?

  • Wicked SnowWicked Snow Posts: 1
    edited December 1969

    I'm having the same problem. It didn't say it was product specific in the initial description...

  • Richard HaseltineRichard Haseltine Posts: 19,981
    edited December 1969

    Again, you would need to ask for a refund or a link to download DS3 so that you could work in that (but remembering that Genesis, and any scenes saved from DS4, will not work in DS3).

  • patience55patience55 Posts: 6,213
    edited December 1969

    I seem to recall that it did say awhile ago that it was for D/S3, which I have running and so bought it at the time.
    However searches in the store tonight are turning things like running shoes.

Sign In or Register to comment.
Rocket Fuel