Digital Art Zone

 
     
Daz Studio 4.5 Complete App Meltdown
Posted: 29 December 2012 04:18 AM   [ Ignore ]
New Member
Total Posts:  1
Joined  2005-04-10

Hello All…

I’m hoping I can get some help here. I recently downloaded Daz Studio and have spent the last couple of days trying to get myself acquainted with it. I was working on a scene today and found myself at a good stopping point, so I saved the file and then quit DS. Later, when I returned to continue my work, I launched DS and noticed that it seemed to revert itself to it’s original state. Lesson boxes which I had turned off were now popping up and tabs that were formerly on the. When I went to the preferences menu, there were no preferences other than show dialogue boxes at start, I tried to open the file I was working on, and I began getting error boxes popping up for most every texture. Just before the scene opened, I got an error message that it was unable to find two of the OBJ files. I clocked ok and the scene opened most things appeared to look correct, with the exception of the clothes. They appeared as white blocks. One for each joint. I tried to delete the clothing and re-load them, but I was unable to select anything but the genesis figure. I figured I could salvage some of the elements of the scene, (poses lighting…) but all of the save icons were nowhere to be found. (I checked the pose tab, the light tab but saw nothing) When I looked up at the menu bars, I noticed I now only had three options. Daz Studio, File and Help. I exited the program, and restarted my computer. When I re-launched the program, it was the same. I tried opening another file and got the same results. I decided I would try re-installing the program to see if that would help. When I ran the installer I received and error message from the installer. (see attached file.) I finally deleted the program and libraries and still continue to get the same error message. Anyone have any thoughts on how I can re-install the program?

I’m on an IMac OS 10.6.8 2.66 GHz Intel Core i5 32G 1067 MHz DDR3 RAM

Thanks

R

Image Attachments
Daz_Error.jpg
Profile
 
 
Posted: 29 December 2012 05:51 AM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14829
Joined  2003-10-09

Not saving preferences, and possibly not saving some content information, sounds like a permissions issue.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile