Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Get an EXTRA 30% OFF** on Featured Horror Animations and Poses

Get an EXTRA 50% OFF** on Featured Horror Places and Things

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Ctrl Key no longer working in 4.5...6 64 bit, W7 64 bit

nowefgnowefg Posts: 354

I had a "pinwheel" lockup while trying to apply a third-party morph to V4. The morph required Morphs++, which I hadn't injected.

After 5 minutes, I closed Studio 4.5...6 via Task Manager, and when I called Studio back up, the Ctrl Key no longer worked; no Ctrl D, or Z.

Reinstalled Studio, but the ctrl key still doesn't work.

Ctrl-Z, etc, does function perfectly in all my other programs, so it's not the keyboard or driver.

Any suggestions about where the gremlin is hiding? Is there some keyboard setting inside Studio? Could it be some flag or other in AppData?

Comments

  • Richard HaseltineRichard Haseltine Posts: 32,403
    edited December 1969

    Rename actions.dsx in AppData\DAZ 3D\Studio 4 to actions.old, with DS closed, and then launch DS - that should fix it, though you will lose any custom actions of your own. If it does fix it you can then delete actions.old.

  • nowefgnowefg Posts: 354
    edited December 1969

    Thanks, Richard,

    I'll do that. Really appreciate your help. Another useful "trick" up my sleeve.

Sign In or Register to comment.