Digital Art Zone

 
     
Hexagon crash bug for extractions
Posted: 27 December 2012 10:56 PM   [ Ignore ]
Addict
Avatar
RankRankRankRank
Total Posts:  5054
Joined  2012-04-07

Okay, I’ve this new fancy Hexagon with the bridge to 4.0 or 4.5 on 3 computers.

Some crashes are actually repeatable so I figure that they’re bugs. I do not do bug reports. If somebody who does and/or wishes to carry this further, be my guest.

I’ve trying to model “anything” ... any project that gets involved is simply a no-go with this program.

Now, a series of flat faces 4 across, 4 or 5 rows down ... doesn’t matter what the surrounding mesh is, try to do an extraction using the Ctrl key and pulling the arrow ... I may or not have time to pull up a second layer [to have a side tessellation line] and the program has encountered an error, close program message appears.

Ergo, sorry folks, there was no free bulldog, no free space ship ... don’t think a tutorial full of crash pics would be appreciated somehow either.
I can live without Boolean, but I really do need to be able to make extractions.

It also has a bug against extracting lines ‘sometimes’ - I haven’t figure out why or what causes the whens EXCEPT that apparently when asking for more tessellations lines using the o————-o to jump a line the entire length of the plane; it should NOT be doing this BUT IT IS at times ALSO creating unwelded faces. Now, if one doesn’t realize that and asks for a tessellation either side, it will certainly crash the program. Only way to check for unexpected gaps is to use the close holes button and eye scan for white lines, abort, and manually fix them.

Okay, the price is great right now. But if all one can really ‘do’ with this is create morphs, well , I’m not impressed.
This latest and the beta just before it are mega crash prone. Now the beta before that was great as far as modeling with it on my computers was concerned. So of course it was fixed so it doesn’t work ... and like golly gee, why? I’m not a coder, I realize that there are issues with 3d modeling, but is this really such a hard type of program to code right?

edit to add: I also tried turning off the fast render thing and the AV. Couple of times it worked, then nope. Crash. I also tried extractions using the button up top. Crashes. I tried ‘validating’ quick as could, no dice.

 Signature 
Profile