Daz and LuxRender texture issues

Kyu2130Kyu2130 Posts: 95
edited December 1969 in Daz Studio Discussion

so i have been using Reality 2.5 and LuxRender 1.1 with Studio 4.5.1.6 for a few days now and this is my first time rendering a person. The first sting i noticed is the seams show up on the render. like the mapping is off. I am using the genesis shaped female and standard V5 skin texture.

anyone know how to fix the seam separation issue

Comments

  • mjc1016mjc1016 Posts: 7,657
    edited December 1969

    kyu2130 said:
    The first sting i noticed is the seams show up on the render. like the mapping is off. I am using the genesis shaped female and standard V5 skin texture.

    anyone know how to fix the seam separation issue

    Screenshot/render...please?

  • Kyu2130Kyu2130 Posts: 95
    edited December 2012

    here is a section of the render

    Screen_Shot_2012-12-22_at_2.33_.16_AM_.png
    273 x 349 - 52K
    Post edited by Kyu2130 on
  • XoechZXoechZ Posts: 792
    edited December 1969

    I am also new to Reality/Lux, but this never happened to me. Have you edited the skin materials? So maybe there are different material settings on different body regions? Or did you use the "Collect Textures" option and used a low value for resizing?

    But I am far away from an expert in those things, so maybe you should post this also in the Reality forums at the Reality site www.preta3d.com. The developer is online almost daily and very helpful.

  • Kyu2130Kyu2130 Posts: 95
    edited December 1969

    no the only thing i did was shape genesis and throw on the texture. I didnt edit the texture in anyway

  • mjc1016mjc1016 Posts: 7,657
    edited December 1969

    There are several things that could cause it...but some shouldn't be a problem for Lux and should be handled by the conversion process.

    I guess the first thing...did Reality actually convert it to a Lux material?

    Next is it actually using the V5 UV map?

    Is there any displacement being used?

  • MrWizard1024MrWizard1024 Posts: 51
    edited December 1969

    The most likely cause is that the UV map of the skin is not the same as that of the figure. If the figure is Genesis, check whether the UV map is set to Victoria 4 -- or something similar.

    MrWizard1024

Sign In or Register to comment.
Rocket Fuel