Digital Art Zone

 
     
No Walls in Poser?
Posted: 21 December 2012 11:56 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  94
Joined  2005-10-28

I have returned to using Poser as I recently got the Octane Render plugin for poser pro 2012.  I have noticed, and I also see this in Poser Pro [7], that sets that have walls—Hyperion Bar and A-Deck, so far—those walls are invisible in the camera preview.  The walls will render fine, but when placing the camera, I can’t tell if it’s inside the wall or inside the room.  Is there an option somewhere to disable this feature?

Image Attachments
Capture.PNGCapture2.PNG
Profile
 
 
Posted: 22 December 2012 10:53 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  257
Joined  2006-04-05

Not the answer you’re looking for I’m sure but I’ve never found a way to clear this up. I’ve just learned to do really quick LoRes test renders anytime I think this may be an issue.

Wiser minds will no doubt chip in, so like you I will await further deveolpments smile

 Signature 

My DevArt Gallery

Profile
 
 
Posted: 22 December 2012 12:37 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1076
Joined  2007-11-28

For a final render you would untick “Remove Backfacing Polygons”, but I don’t know if that setting exists in the Preview settings; I’m not on my Poser machine.  Look at the Preview tab of Render Settings….

 Signature 

——————————————————————————————————————————————————————————————-
\Who gives a Rat’s Keister how many posts I had at the old Forum? LOL

Profile
 
 
Posted: 22 December 2012 01:04 PM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  76
Joined  2003-10-09

your set probably has single sided objects
1 turn your document style to outline for the set
2 select a top or side camera
3 adjust selected camera to locate the main camera in your scene
now you can see where the main camera is proceed as your muse desires

 Signature 

Xeon X5680 whatta hoot yeeeehaaaaa

A word is not the same with one writer as with another. One tears it from his guts. The other pulls it out of his overcoat pocket
Charles Péguy

Heat and animosity, contest and conflict, may sharpen the wits, although they rarely do; they never strengthen the understanding, clear the perspicacity, guide the judgment, or improve the heart
Walter Savage Landor

Profile
 
 
Posted: 23 December 2012 12:02 AM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  94
Joined  2005-10-28
WandW - 22 December 2012 12:37 PM

For a final render you would untick “Remove Backfacing Polygons”, but I don’t know if that setting exists in the Preview settings; I’m not on my Poser machine.  Look at the Preview tab of Render Settings….

The walls render just fine.  The only problem is you can’t tell if the camera is actually in the wall instead of in the room until you render.

Profile
 
 
Posted: 23 December 2012 12:17 AM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  94
Joined  2005-10-28
James S - 22 December 2012 01:04 PM

your set probably has single sided objects
1 turn your document style to outline for the set
2 select a top or side camera
3 adjust selected camera to locate the main camera in your scene
now you can see where the main camera is proceed as your muse desires

I don’t know what “single sided objects” are, but this problem hasn’t existed in any version of DAZ Studio I’ve used (2.x - 4.5) and I don’t recall it in earlier versions of Poser that I used (versions 6 and 7).  Is there no way to correctly display these models without going through the extra steps you outlined?

Attached are screenshots of the two models in DS 4.5 (Hyperion only comes with Poser shaders)

Image Attachments
Hyperion.PNGadeck.PNG
Profile
 
 
Posted: 23 December 2012 09:17 AM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  811
Joined  2008-09-17

The polygons that make up the mesh of the figures have a “front” & a “back” face.  Poser’s preview only sees the “front” of the face whereas DS can see either side.  So if the polygons are facing the interior of the figure; Poser won’t show them in the preview screen unless the ‘front’ is pointing toward the camera (as can be seen in your first post).  You might try switching to wireframe to set up your scene.

 Signature 

Resistance is futile.  You will be DAZzimilated


Old post count: 5719

Profile
 
 
Posted: 23 December 2012 11:52 AM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  188
Joined  2003-10-09

there is a setting in the Render settings in the preview tab: Uncheck “:remove backfacing polygons”

Profile
 
 
Posted: 23 December 2012 05:53 PM   [ Ignore ]   [ # 8 ]
Member
Avatar
Rank
Total Posts:  94
Joined  2005-10-28

Thanks WandW and WimvdB.  I checked and “remove backfacing polygons” is not selected.

Profile
 
 
Posted: 23 December 2012 06:15 PM   [ Ignore ]   [ # 9 ]
Member
Rank
Total Posts:  188
Joined  2003-10-09
Supercope - 23 December 2012 05:53 PM

Thanks WandW and WimvdB.  I checked and “remove backfacing polygons” is not selected.

Remove backface polygons is the default setting - so did you change the setting earlier?

It should solve all the single sided polygon display issues. If that does not help, I have no idea what problem it is. It has always worked for me

 

Profile
 
 
Posted: 23 December 2012 06:20 PM   [ Ignore ]   [ # 10 ]
Member
Avatar
Rank
Total Posts:  94
Joined  2005-10-28

red face I suppose it would help if I looked in the right place for it.  Initially, I was seeing it on the Firefly tab and didn’t realize there was a Preview tab inside Render settings.  Thanks everyone for your invaluable assistance!

Image Attachments
Capture.PNG
Profile
 
 
Posted: 23 December 2012 06:36 PM   [ Ignore ]   [ # 11 ]
Member
Rank
Total Posts:  188
Joined  2003-10-09

Good news!
Missing it happens a lot - that is why I explicitly asked if you had changed it before.

Profile