Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Problems with Forum Topics

GeddGedd Posts: 3,046
edited December 1969 in The Commons

Getting "Site Error: Unable to Load Site Preferences; No Preferences Found" on the Infinito Help topic and other threads... Not all, just some, and somewhat random.

Comments

  • th3Digitth3Digit Posts: 14,227
    edited December 1969

    open first page then pick last

  • GeddGedd Posts: 3,046
    edited December 2012

    It's only a one page topic. The other items I've had problems with this are also single page.

    Post edited by Gedd on
  • KhoryKhory Posts: 3,805
    edited December 1969

    I clicked an email link to a post first thing this morning and got that error. Worked on refresh though.

  • GeddGedd Posts: 3,046
    edited December 1969

    Still getting the error on initial pullup but refresh worked this time so that's a step in the right direction. I wouldn't have tried refresh again (as it didn't work before) except it worked for you Khory so decided to try again :)

Sign In or Register to comment.