Digital Art Zone

 
   
3 of 3
3
DAZ 4.5 keeps crashing…help!
Posted: 23 December 2012 03:22 PM   [ Ignore ]   [ # 31 ]
New Member
Total Posts:  16
Joined  2009-03-27

Mine still crashes I uninstalled to the best of my ability All DAZ 4.5..Content Management, Essentials….
Went to DAZ site—-redownloaded the DAZ 4.5, and then Essentials…from my account then Reinstalled right by the book…
Seemed like my old copy…
Content manager workig fine..DAZ working fine until CRASH! All the time.
I didn’t uninstall the Microsoft C+ program..Don’ know if it will harm my computer.

Could my McAfee virus software be causing my problem?
Anyone know how to do an absolute clean uninstall?  Computer working fine..just DAZ. I even put the Nvidia card in it.
Driving me nuts.
I know it’s the Holidays..maybe why I’m not recieving any replies from DAZ tech. to my emails.

I still have a 4.0 copy I believe.  Could I do an uninstall and install that copy and see if it works?
Thanks guys…I know I’m a pain.

Profile
 
 
Posted: 23 December 2012 07:09 PM   [ Ignore ]   [ # 32 ]
New Member
Total Posts:  6
Joined  2003-10-09

Thanks for the time and effort.  I greatly appreciate it.
I feel pretty silly right now.

I ran DS as Administrator and so far this seems to have fixed the problem I had with DS crashing.  I tried to crash it for about an hour and could not.

Apologies for taking up your time, however if it starts crashing again, I’ll be back.

Profile
 
 
Posted: 25 December 2012 02:11 PM   [ Ignore ]   [ # 33 ]
Member
Rank
Total Posts:  68
Joined  2012-04-12

I’m another user experiencing frequent, constant crashing.  I have tried to get help from DAZ on several occasions, to no avail.

I have a reasonably powerful system, an HP Pavilion with Intel Core 2 Quad processor and 8MB RAM, and a fairly powerful video card, NVIDEA GeForce GTX 480.  It runs everything else just fine, including graphics intensive applications such as Blender, Poser Pro 2012, Second Life (Firestorm Viewer), Photoshop CS6, etc.

DS4.5 crashes so frequently it is almost unusable.  I feel lucky if I can work for 5 minutes without a crash.  And it does not seem to make any difference what I am doing, using G4 characters, Genesis, whatever, it just randomly crashes.  I would migrate to Poser completely, if only Reality was available for it.  And I prefer the DS UI.

If anyone can provide any ideas or insight into the cause, it would be HUGELY appreciated.

  ~ Russ

Profile
 
 
Posted: 04 May 2013 03:38 PM   [ Ignore ]   [ # 34 ]
New Member
Total Posts:  17
Joined  0

For anyone still getting CRASHes in DAZ 4.5 - here’s another solution I found in case it helps…

Many times when I loaded a GEN character - it would crash immediately… in either Qt<whatever> or Octane.dll. However, when I deleted the character present (even gray guy), it worked.  My system is super fast + ssd + 2 good gpu’s and I believe there’s a timing issue with referencing the character which is soon to be replaced rather than the new one.

Any way, try out deleting the GEN character yourself - then loading a scene. See if that helps.

-Jim

Profile
 
 
Posted: 05 May 2013 11:40 AM   [ Ignore ]   [ # 35 ]
Active Member
RankRank
Total Posts:  537
Joined  2009-04-14

Try this:

Edit >> Preferences >> Interface >> Display Optimization

Switch from “Best” to “Better”. This is the only way I can keep DS4.5P running on my machine.

Profile
 
 
Posted: 20 October 2014 04:43 AM   [ Ignore ]   [ # 36 ]
New Member
Total Posts:  19
Joined  2005-01-21

Hi I’ve just rendered a picture using Dragon 3, all worked fine until I went to save the scene
Then got this


DAZStudio.exe caused ACCESS_VIOLATION in module “C:\Program Files\DAZ 3D\DAZStudio4\QtCore4.dll” at 0033:000000005F410E10, QString::endsWith()+256 byte(s)

Profile
 
 
   
3 of 3
3