Digital Art Zone

 
     
Uber enviroment lights turn screen all white
Posted: 15 December 2012 10:21 PM   [ Ignore ]
New Member
Total Posts:  10
Joined  2003-10-09

Howdy, trying this beta and it loads and works as far as I can tell.  One weird thing when I use the built in uber environment lights the working pane turns all white. it does render fine but I cant see anything in the working pane.  I can just wait to add this prior to my render but thought I would say ??

win7 pro 64 8 gig ram amd 8ish card honestly cant remember model. new drivers on all I can think of mebe just the amd card who knows.

Profile
 
 
Posted: 15 December 2012 10:30 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4524
Joined  2007-09-13

In the Scene pane, highlight the UberEnvironment and expand it.  Then click on the Environment Sphere.  Then under Surfaces, set the Opacity Strength for the sphere ot 0.  That should allow you to ‘see’ through it.  That’s not a complete ‘fix’...because if you have a high quality preset for it that uses a good quality image on the sphere, then you wouldn’t be able to see it…but the presets included aren’t intended to be used that way, so it doesn’t much matter with those.

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 15 December 2012 11:04 PM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  576
Joined  0

No need to go to the Surface pane - just click the “eye” icon beside the sphere to turn it off.

Profile
 
 
Posted: 16 December 2012 12:20 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4524
Joined  2007-09-13
Gone - 15 December 2012 11:04 PM

No need to go to the Surface pane - just click the “eye” icon beside the sphere to turn it off.

That works, too..

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 16 December 2012 01:11 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16403
Joined  2009-01-22

Simple answer to explain that. Your camera’s father back than the size of the sphere for Uber environment. You can do either of both answers given to you. The best for actually seeing what will render is to select the Uber environment and change the size under parameters until it is passed your camera. That will allow you to actually see a example of what will be rendered. Turning off or setting the opacity to off will not allow you to see the environment map applied to the sphere.

Edit: remember, you do not actually have to see inside the Uber environment for it to work. I normally work with it reduced to a small sphere so I can rotate it very easily.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 16 December 2012 07:08 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8356
Joined  2009-05-14

That’s it Jaderail the sphere is only for visual reference and plats no part in the lighting

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile