Installing new stuff

SergeSerge Posts: 0
edited December 1969 in New Users

Hello everyone and greetings from Belgium.

I bought the Victoria Suite Pro. Whow, what a lot of files. I tried to find out what to install. When I install the file, the legacy and the poser I saw the things three times.

So, I looked on this forum to find out what to install. And when you have to install the three, why I see three times my figure.

Can anybody explain it to me?

Kind regards

Serge

Comments

  • FixmypcmikeFixmypcmike Posts: 12,346
    edited December 1969

    If you are using DS4.5 you need the DSON Core (the one with nothing tacked onto the name).
    If you are using DS4.0 rather than DS4.5 you need the Legacy installer.
    If you are using Poser 9/PP2012 you need both the DSON Core and the PoserCF (Companion Files).

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Hi Serge,
    Yes, there are a lot of files, but you don't need them all.

    If you're using Daz Studio 4.5 you only need to install the DSON Core file,
    For Poser9 / PoserPro2012 you need the DSON Core plus the Poser Companion files.
    For previous versions install the Legacy files.

    There have been quite some changes in how content is packaged, so you might come across some other installation files sooner or later. Just ask when you have any questions, folks around here are very nice and helpful.

  • SergeSerge Posts: 0
    edited December 1969

    Thanks fixmypcmike and BlackFeather 1973. I found some files with the DSON (ds extension) and the Poser-files. Some other files have the trx extension. I guess the are the same as the DSON.

    I use DS4.5 :)

  • SergeSerge Posts: 0
    edited December 1969

    When I only installe the DSON files, Daz Studio 4.5 gives problems. I also noticed that soms DSON files are only in the Leagacy files. does that mean you only have to install that?


    Hi Serge,
    Yes, there are a lot of files, but you don't need them all.

    If you're using Daz Studio 4.5 you only need to install the DSON Core file,
    For Poser9 / PoserPro2012 you need the DSON Core plus the Poser Companion files.
    For previous versions install the Legacy files.

    There have been quite some changes in how content is packaged, so you might come across some other installation files sooner or later. Just ask when you have any questions, folks around here are very nice and helpful.

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Can you tell us what files for wich product ?

  • SergeSerge Posts: 0
    edited December 1969

    Sorry to response after such a long time. Problems with the Mac :)

    I think with the new installer the problems and questions I had are gone :)

    Can you tell us what files for wich product ?

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Well then, hurray for the installer ! :lol:

Sign In or Register to comment.
Rocket Fuel