Digital Art Zone

 
     
deWinter
Posted: 13 December 2012 08:49 PM   [ Ignore ]
Active Member
Avatar
RankRank
Total Posts:  607
Joined  2011-01-13

I’m wondering if the fluffy collar on deWinter has a material zone I caN SET TO 0% Opacity? If so, could someone show me how it would look? I don’t want to buy it if isn’t what I’m looking for.

 Signature 

An expert is just an experienced novice.

Profile
 
 
Posted: 14 December 2012 08:40 AM   [ Ignore ]   [ # 1 ]
Active Member
RankRank
Total Posts:  538
Joined  2011-04-12

I don’t have time to do an actual render, but here’s a quick screenshot with the two relevant mat zones off:

Image Attachments
Screen_Shot_2012-12-14_at_7.34_.35_AM_.png
 Signature 

Not interested in the giant leap backwards that is “Genesis 2”.

Profile
 
 
Posted: 14 December 2012 08:45 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13619
Joined  2003-10-09

There are two materials, one for the fluff and one for the underlying base. With both removed the outfit looks like this (sorry about the poke-through from the toes - my light avatars were hiding that before I rendered):

Image Attachments
deWinter-No_Fur.jpg
 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 14 December 2012 09:50 AM   [ Ignore ]   [ # 3 ]
Member
Avatar
Rank
Total Posts:  69
Joined  2005-04-09

Looks good too, and is probably much faster to render ^^

Profile
 
 
Posted: 14 December 2012 01:03 PM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13619
Joined  2003-10-09

No, because as far as the renderer is concerned it’s still a transmapped surface - it’s just that it happens to be 0% opaque. That’s why my image was later to appear, it took several minutes to render as I had ray-traced shadows on one of the lights.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 14 December 2012 01:18 PM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  69
Joined  2005-04-09

If it’s like santa baby, after several minutes I had only few pixels rendered LOL

Profile
 
 
Posted: 14 December 2012 01:24 PM   [ Ignore ]   [ # 6 ]
Member
Avatar
Rank
Total Posts:  28
Joined  2003-10-09

Hmmmm and thinks….. for the next one with fur, I’ll do a fur hide morph.  I am so sorry,  didn’t even think anyone would want the outfit without the fur *blushes*

If you set the fur to opaque, then pop in a deformer only attached to those mat zones and scale to 0%,, you should be able to hide and cut down the render times…. the transparency is what’s killing ya….hmmmm wonder if there is a way to turn off the AO only on the fur…. hmmmmm…

Profile
 
 
Posted: 14 December 2012 02:32 PM   [ Ignore ]   [ # 7 ]
Active Member
RankRank
Total Posts:  988
Joined  2012-02-04

Or go into the Polygon Group Editor and turn off the visibility of the fur surfaces.  That completely eliminates the surface from the render engine.  Only problem is, Studio doesn’t save the surface visibility flag as part of the scene, so you have to remember to do this each time you re-load the scene.

Also, I haven’t loaded up deWinter yet, but I assume from the descriptions in this thread that it is built the same way as the fur in Santa Baby is.  In that case, you might also try hiding only the FurTrans surface, but keep the Fur surface and apply another shader to it.  The fur surface gets its fur effect using a noise displacement map with fairly tall displacement range, so without displacement, it will be a standard smooth surface.  The FurTrans adds lots of little ‘extras’ to the fur, and would be inappropriate if you’ve made the Fur into say a velvet.

 Signature 

My deviantART Homepage

Profile
 
 
Posted: 14 December 2012 02:48 PM   [ Ignore ]   [ # 8 ]
Member
Avatar
Rank
Total Posts:  28
Joined  2003-10-09

Oh you are a gem! That’s much faster and better than a morph to boot! thank you.

Profile
 
 
Posted: 14 December 2012 03:21 PM   [ Ignore ]   [ # 9 ]
Active Member
Avatar
RankRank
Total Posts:  995
Joined  2003-10-09

Or, on those material zones simply CTRL click and make it an uber surface and ignore textures (unless it’s an ubersurface already—haven’t installed it yet).

In ubersurface (2?) you can turn off raytracing for those material zones.

Probably the easiest way to handle it (unless I’m all wet here).

Profile
 
 
Posted: 14 December 2012 04:18 PM   [ Ignore ]   [ # 10 ]
Active Member
Avatar
RankRank
Total Posts:  607
Joined  2011-01-13

Thanks all. If I can raise the dress to cover the boobies a bit more (as I bet they’d get cold :D ) I’d have just what I want.

 Signature 

An expert is just an experienced novice.

Profile
 
 
Posted: 14 December 2012 05:47 PM   [ Ignore ]   [ # 11 ]
Active Member
RankRank
Total Posts:  538
Joined  2011-04-12
Spit - 14 December 2012 03:21 PM

Or, on those material zones simply CTRL click and make it an uber surface and ignore textures

Can you go into a little more detail on this?  I’ve ctrl-clicked, but I don’t see anything about ubersurface.

 Signature 

Not interested in the giant leap backwards that is “Genesis 2”.

Profile
 
 
Posted: 14 December 2012 06:26 PM   [ Ignore ]   [ # 12 ]
Active Member
Avatar
RankRank
Total Posts:  995
Joined  2003-10-09
Murgatroyd - 14 December 2012 05:47 PM
Spit - 14 December 2012 03:21 PM

Or, on those material zones simply CTRL click and make it an uber surface and ignore textures

Can you go into a little more detail on this?  I’ve ctrl-clicked, but I don’t see anything about ubersurface.

Murgatroyd - 14 December 2012 05:47 PM
Spit - 14 December 2012 03:21 PM

Or, on those material zones simply CTRL click and make it an uber surface and ignore textures

Can you go into a little more detail on this?  I’ve ctrl-clicked, but I don’t see anything about ubersurface.

Yeah, guess I should.

I have UberSurface2 Base in the Shaders folder of My Library (I’m using Studio 4.5). Right click on its thumb in the Content pane and select ‘Make Custom Action’. That automatically added it to my Scripts Menu.

(if it doesn’t, go to Edit:Customize and expand ‘Custom’ under Actions on the left pane. Then on the right pane click the ‘Menus’ tab, expand the ‘Main menu’ entry and fine the &Scripts; menu. Then drag the Ubersurface entry from the Actions pane on the left and drop into the &Scripts; menu). Click Accept button to exit Customize.

Select the necessary surfaces and CTRL-click on the Ubersurface entry in your Scripts menu. This allows you the option of ignoring textures so uber doesn’t remove them if you don’t want them gone. In this specific case it doesn’t really matter because you would have set them all to transparent anyway.

Now these material surfaces have UberSurface applied and you can scroll through and change raytrace from on to off.

BTW this works both in UberSurface and UberSurface2

Profile