Digital Art Zone

 
     
Problem with Santa Baby Hair?
Posted: 12 December 2012 12:27 AM   [ Ignore ]
Power Member
Avatar
RankRankRank
Total Posts:  1573
Joined  2005-02-25

Well a bit worried about the hair. There’s a very obvious/ugly strip along the top scalp where the hair parts… it doesn’t matter if i use the mats it comes with, or different, or a shader or not, or add smoothing or not… it’s very noticable.

Sure I could cover that with the hat but was hoping to use the hair outside of santa renders.
Has anyone else seen this ugly seam???

Image Attachments
santahair.jpg
Profile
 
 
Posted: 12 December 2012 03:09 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1573
Joined  2005-02-25

Surely I am not the only one who got santa baby, and tried the hair?? C’mon, anyone?  Is it just me?? :( :(

Profile
 
 
Posted: 12 December 2012 06:06 AM   [ Ignore ]   [ # 2 ]
Active Member
RankRank
Total Posts:  969
Joined  2012-02-04

Others have reported the same with the hair.  When the hat is used, you don’t see the problem.  It’s only when the hair is used by itself.  The hair also has basically no morphs in it as well—e.g., no movement (wind/etc).  It’d be nice if it was more flexible, but it looks like it was really made with the hat in mind only.

 Signature 

My deviantART Homepage

Profile
 
 
Posted: 12 December 2012 06:46 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1573
Joined  2005-02-25

well wish the description said that (that it can’t be standalone sans hat, and that it has no real movement or anything) since while the dress is seasonal the hair COULD have been used all the time. Boo… May be thinkin refund on this one :(

Profile