Digital Art Zone

 
   
4 of 4
4
3D text possible with Hexagon?
Posted: 05 January 2013 05:20 PM   [ Ignore ]   [ # 46 ]
Member
Rank
Total Posts:  231
Joined  2006-11-17
Pendraia - 05 January 2013 05:08 PM

Cool…just one thing as you mentioned scaling. If you are creating morphs for a figure that contains scaling you need to change the scale to 100% prior to exporting it to Hexagon. Otherwise you will have problems with the morph, at least for clothing. What I believe happens is that it applies the scaling twice not sure why but I had a lot of frustration trying to do a morph that just kept coming in to DS as too small until I learned that trick.

It looks like DAZ have made some changes.

I have currently only looked at Genesis, but have found there is no need for scaling between DS and Hexagon, just change the “convert” option in DS.
With DS, set the .obj export/import option to “Hexagon (1 unit = 1cm)” Leave scal at default 100%. In Hexagon, leave the import scale as default = 1.000, the “Unit of the file” as default =None.
With the scene units (in Hexagon) at default (1 unit = 1cm), genesis imports to Hexagon at 179.798cm tall (5.898 feet), which I think would be correct.

When sending .obj file back, again leave Hexagon at those defaults, and set DS to .obj import to “Hexagon (1 unit = 1cm)”, scale 100%, which brings Genesis back at same size as exported.

 

Profile
 
 
Posted: 05 January 2013 06:09 PM   [ Ignore ]   [ # 47 ]
Power Member
Avatar
RankRankRank
Total Posts:  2267
Joined  2005-09-05
Steve athome - 05 January 2013 05:20 PM
Pendraia - 05 January 2013 05:08 PM

Cool…just one thing as you mentioned scaling. If you are creating morphs for a figure that contains scaling you need to change the scale to 100% prior to exporting it to Hexagon. Otherwise you will have problems with the morph, at least for clothing. What I believe happens is that it applies the scaling twice not sure why but I had a lot of frustration trying to do a morph that just kept coming in to DS as too small until I learned that trick.

It looks like DAZ have made some changes.

I have currently only looked at Genesis, but have found there is no need for scaling between DS and Hexagon, just change the “convert” option in DS.
With DS, set the .obj export/import option to “Hexagon (1 unit = 1cm)” Leave scal at default 100%. In Hexagon, leave the import scale as default = 1.000, the “Unit of the file” as default =None.
With the scene units (in Hexagon) at default (1 unit = 1cm), genesis imports to Hexagon at 179.798cm tall (5.898 feet), which I think would be correct.

When sending .obj file back, again leave Hexagon at those defaults, and set DS to .obj import to “Hexagon (1 unit = 1cm)”, scale 100%, which brings Genesis back at same size as exported.

 

sorry I may have confused you…I meant scaling on the figure itself. For example if the Genesis shape is scaled. You go to the parameters tab in DS and change the scaling back to 100%. Otherwise when you export it will cause problems.

Sorry my bad I assumed you were as familiar with DS as I am.

 Signature 

Shadermixer tutorials and recipes
My ShareCG Gallery
Shadermixer Documents

Profile
 
 
   
4 of 4
4
 
[ UV map curiosity      Cucu’? ]