transfer tool and fit to

cheryllturcottecheryllturcotte Posts: 0
edited December 2012 in New Users

Hello all, I'm hoping someone here can help me understand what is happening and what I might be doing wrong.

System specs. running Daz Studio 4.5.1.6 on dual quad core cpu total 24 gigs, 16 gigs ram with Windows 7 64 bit

I have modeled a very nice dress on Genesis V4 morph in an external application and exported out in obj. format.

Back in Daz I load the Genesis base and apply 100% V4 morph,
I then import the dress as an obj. it fits perfectly!

select the dress in scene tab, go to assets-transfer utility-

scene item = genesis
item shape = morph FBM Victoria4

target=dress
shape=default

projection= dress-knee length

options=everything left checked as default including Fit To

click accept.........let it do it's work....dress no longer fits.......drastic enlargement of the chest area etc.

select dress, go to parameters (on previous garments I've done the V4 morph then shows in list as actor, no actor showing up now)

the only way I can get the dress back to a nice fit is if I remove the Fit To - Genesis....no good.....

I also tried doing all of the above steps with the fit to unchecked in options for the transfer utility, also tried using the base genesis without morphs, the dress target as morph V4 etc. in various desperate combinations :) the end result is the same.........looks good until I use the Fit To.

Oddly enough I have used the transfer tool with great success on other garments I've modeled in the same external application, and the dress I am currently working on is one that I had transferred before but wanted to tweak so decided to redo.

I have managed to get this same garment onto Generation 4, Victoria 4.2 and have not had this problem, this was also using the transfer utility with a converted to weight map V4.

I have watched every video I could find on You Tube.....several times.......and searched the forum endlessly trying to find a solution.

dress_after_removing_fit_to.png
600 x 600 - 107K
dress_after_using_transfer_utility_with_fit_to.png
600 x 600 - 109K
dress_when_imported_as_obj.png
600 x 600 - 107K
Post edited by cheryllturcotte on

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,413
    edited December 1969

    Ideally you need to model around the zeroed shape, if you don't you need to tell DS that by selecting the shape you did model around under Shape and then in the extended options (click the button at the bottom of the dialogue) selecting Reverse source shape from target. You will then want to load your original shape as a moprh, in Morph Loader pro, setting the name to the name for the morph you used and under make Unique setting it to deltas only so that it will use your shape rather than the double guess (from morph to base shape and then from that back to morph) which is likely to look bad.

  • PendraiaPendraia Posts: 2,522
    edited December 1969

    Just looking at your post I can't see anywhere you said that you clicked the box on the Reverse source shape from target box?

    At least that's what I think it's called. You have to click on show options on the left hand side...

  • cheryllturcottecheryllturcotte Posts: 0
    edited December 1969

    Thank you both for your help, I thought I was doing right but somehow wasn't. Just went through this step by step again and this time I got it right! Happy Days!!!!!!

  • PendraiaPendraia Posts: 2,522
    edited December 1969

    Thank you both for your help, I thought I was doing right but somehow wasn't. Just went through this step by step again and this time I got it right! Happy Days!!!!!!

    No problem, its easy to miss stuff! I know I've done it lots myself...; )

    Glad you got it sorted.

Sign In or Register to comment.
Rocket Fuel