Nigel & M4 textures not loading properly on Genesis

mtnmenmtnmen Posts: 120
edited December 1969 in DAZ Studio Discussion

I am just now dipping my toes into the Genesis pool... I have a lot of M4 clothes etc. so I made my Genesis 100% male 100% M4... not to mention some modified textures adding body hair... I thought that a full M4 would accept the m4 textures... but there are issues of seams showing, as well as the face texture being applied too low on the the actual face... So I bought Nigel for M4 and Genesis thinking that the Genesis form needs a Genesis specific texture... I applied it and encountered the same issues. The attached images show what happened .to poor Nigel. Any ideas as to what I did wrong or what I need to know would be greatly appreciated.
Like I said this is my first fooling around with Genesis... so I need a lot of help.
Steve

nigel_seams2.jpg
406 x 585 - 123K
nigel_seams1.jpg
406 x 585 - 81K

Comments

  • SzarkSzark Posts: 8,761
    edited December 1969

    Select the figure, in the Surfaces Pane look for UvMapping and change the UVmapping to M4 and lock the padlock so it doesn't slip off the setting.

  • mtnmenmtnmen Posts: 120
    edited December 1969

    Thank you so much... Wow how easy is that? I just love single clicks that make such a difference...
    I really appreciate it...
    Steve

  • wancowwancow Posts: 2,708
    edited December 1969

    do watch that... different presets will set different UVsets... sometimes you have to change it back. It's always the first thing I check :)

  • SzarkSzark Posts: 8,761
    edited December 1969

    my pleasure Steve. Yeah most things are easy to fix when you know how. :)

Sign In or Register to comment.
Rocket Fuel