Digital Art Zone

 
     
Duplicate ID in Fuji Hair
Posted: 01 December 2012 03:37 PM   [ Ignore ]
Power Member
RankRankRank
Total Posts:  2196
Joined  2011-11-16

Hi,

I’m getting the Duplicate ID error in Fuji Hair, and also have issues with applying textures. Trying to apply a texture gives the following error:

WARNING: QAccessibleWidget::rect: This implementation does not support subelements! (ID 10 unknown for QWidget)
Executing DAZ Script file: .../Genesis Fuji Hair/Color/Blond5.dsa
Script executed successfully.

And, it takes forever to get the Hair Color to actually take. Sometimes I have to apply the shader multiple times to get it to actually take.

 Signature 

Just because I may have a strong opinion doesn’t make it any more (or less) correct than any other, just that I feel passionately a particular way at that moment.

Profile
 
 
Posted: 01 December 2012 04:35 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15783
Joined  2003-10-09

Since Fuji Hair was a freebie you will need to update it yourself - I know my script works on it as I used it, see the list of free scripts linked below.

As for the textures, try moving your mouse pointer over the viewport after applying the mat file - sometimes that’s needed to force an update.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 01 December 2012 04:36 PM   [ Ignore ]   [ # 2 ]
Power Member
RankRankRank
Total Posts:  2196
Joined  2011-11-16

Thank you Richard smile

 Signature 

Just because I may have a strong opinion doesn’t make it any more (or less) correct than any other, just that I feel passionately a particular way at that moment.

Profile