D|S 4 to Bryce

radstormradstorm Posts: 0
edited December 1969 in Bryce Discussion

Hi all, I am not certain if this is a bug or perhaps someone knows a fix or workaround. Anyways..when I use Daz Studio 4 with Bryce,,if I export from D|S 4 to Bryce..it crashes. I did not have that problem with earlier versions of D|S. This is not D|S 4 Pro by the way..just the regular version. I am using Windoze XP,,SP 3..Asus w/ AMD.. 4 gig of ram.. thanks

Comments

  • ChoholeChohole Posts: 19,412
    edited December 1969

    Possibly the best place to ask this question would be in the Bryce forum, as some people over there use the bridge regularly, I can move your query there if you like.

    Is there any reason why you are not using the latest version of DS 4

  • radstormradstorm Posts: 0
    edited December 1969

    Thanks for the reply..not yet on the latest..aka pro..I did install it once..but it lost my content..so reverted back to the other..and yes..please move it..if it might help..thank you :)

  • LordHardDrivenLordHardDriven Posts: 917
    edited December 1969

    radstorm said:
    Thanks for the reply..not yet on the latest..aka pro..I did install it once..but it lost my content..so reverted back to the other..and yes..please move it..if it might help..thank you :)

    I'm not sure of which version numbers work in which case but someone will likely be along to answer that. Beyond having the right version numbers though it also depends on what exactly you try to bridge over. For example whenever I try to bridge over a V4 figure with the elite textures applied Bryce crashes but if I take the same figure and import it with a different more standard resolution texture then everything goes like it's supposed to.

Sign In or Register to comment.
Rocket Fuel