Digital Art Zone

 
   
3 of 13
3
Is it just me or is Firefox having issues with the site lately?
Posted: 30 November 2012 10:19 AM   [ Ignore ]   [ # 31 ]
Active Member
Avatar
RankRank
Total Posts:  456
Joined  2003-10-09

Mine ended up being a javascript issue. I turned it off and then everything appeared. Unfortunately I cant leave it off just to browse the site. I hope they fix this issue QUICKLY!

Profile
 
 
Posted: 30 November 2012 03:09 PM   [ Ignore ]   [ # 32 ]
Member
Avatar
Rank
Total Posts:  113
Joined  2005-01-15
mjc1016 - 29 November 2012 09:08 PM

DAZ has been using Cloudflare for a while now…not sure what all is hosted there and what is hosted on DAZ’s own servers (if anything).

NoScript and other blocking software interfering with images and downloads…a very real probability. 

Change how it’s served from the cloud servers/change the url (heck it’s possible that changing the routing can mess things up) and unless you’ve set up your whitelist to allow domains as opposed to sites/pages and you’ll be blocked. 

The amount of software that in some way offers ‘protection’ is beyond belief.  All browsers have some blocking mechanisms…then there’s AVs, firewalls and even your router/modem to contend with.  And that leaves out DNS…if you haven’t specified a third-party DNS server and are using your ISP’s dns, then it’s likely that there is some measure of filtering going on.

Not to mention ‘throttling’...

I’m amazed that there are so few problems, overall.

My issue with all this is that as a ‘normal user’ who doesn’t get under the hood of their browsers and such I shouldn’t be forced to do things like “white listing”.  I’ve never done that (and never heard of it ‘til now) and have had no issues thus far .  And again - I checked in FF17 and IE8 - problem with both which I never had before. 

It is amazing that there’s a gazillion sites that have few browser issues.  (Haven’t tried Chrome - would have to install the latest of that since it’s not on my PC currently.)  Hopefully they are working the issue and putting a fix in place. 

 

 Signature 

State of residence:  Confusion (as in State of…)
State motto:  “A great place to live, we think, but not really sure.”
State bird:  Cuckoo. (only because the Dodo is extinct) 
State Flower: A rose cause it smells nice or poison ivy because no other state has that as a state flower.

Profile
 
 
Posted: 30 November 2012 04:21 PM   [ Ignore ]   [ # 33 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13
robert952 - 30 November 2012 03:09 PM
mjc1016 - 29 November 2012 09:08 PM

DAZ has been using Cloudflare for a while now…not sure what all is hosted there and what is hosted on DAZ’s own servers (if anything).

NoScript and other blocking software interfering with images and downloads…a very real probability. 

Change how it’s served from the cloud servers/change the url (heck it’s possible that changing the routing can mess things up) and unless you’ve set up your whitelist to allow domains as opposed to sites/pages and you’ll be blocked. 

The amount of software that in some way offers ‘protection’ is beyond belief.  All browsers have some blocking mechanisms…then there’s AVs, firewalls and even your router/modem to contend with.  And that leaves out DNS…if you haven’t specified a third-party DNS server and are using your ISP’s dns, then it’s likely that there is some measure of filtering going on.

Not to mention ‘throttling’...

I’m amazed that there are so few problems, overall.

My issue with all this is that as a ‘normal user’ who doesn’t get under the hood of their browsers and such I shouldn’t be forced to do things like “white listing”.  I’ve never done that (and never heard of it ‘til now) and have had no issues thus far .  And again - I checked in FF17 and IE8 - problem with both which I never had before. 

It is amazing that there’s a gazillion sites that have few browser issues.  (Haven’t tried Chrome - would have to install the latest of that since it’s not on my PC currently.)  Hopefully they are working the issue and putting a fix in place.

Much of the problem is NOT under DAZ’s control!

It’s local settings.  DAZ cannot fix a problem with Symantec products ‘eating’ downloads.  It cannot fix a problem with another AV blocking images on the pages.  So it’s time that the ‘normal user’ does learn about that stuff.  Sorry, not knowing what your AV/firewall/OS is doing doesn’t place the blame for a problem caused by one of them on the site you are visiting.

“Protection” products are becoming more and more aggressive, so this will be happening more often.  Sites like Amazon, Facebook and so on don’t ‘suffer’ these types of problems, because things are tested against them before being released.  It’s the smaller/mid sized sites that suffer.  There are too many of them to test against and they use too many varied hosts, formats and everything else.

Another part of the problem is that some of the site problems are, not real common, more common on Cloudflare enabled sites.  The cause is a combination of things, but something that is out of DAZ’s control, other than disabling/moving from Cloudflare (and before anyone says move…all the similar services have to some degree, their own set of problems).  Some of the Cloudflare problems come and go…as if something were working it’s way through CF’s 23 global data centers…

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 30 November 2012 06:33 PM   [ Ignore ]   [ # 34 ]
Active Member
Avatar
RankRank
Total Posts:  959
Joined  2006-06-12

I wasn’t having problems until today. I came in and couldn’t see images for products.
I’m using Firefox.
.
Daz has problems liek this sometimes and it is truly frustrating.
I never had ANY problems like this with the old site.

 Signature 

There is a serious tendency toward capitalism among the well-to-do peasants.
Mao Tse-Tung

Profile
 
 
Posted: 30 November 2012 07:13 PM   [ Ignore ]   [ # 35 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

The image problem seems to be a perennial Cloudflare problem…doing more reading and lots of Wordpress bloggers HATE Cloudflare, because of that issue.  And yes, AV/firewall interaction seems to make it even worse.

If you are running NoScript in FF, make sure you’ve got Cloudflare whitelisted.

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 30 November 2012 07:23 PM   [ Ignore ]   [ # 36 ]
Member
Avatar
Rank
Total Posts:  74
Joined  2007-07-01
mjc1016 - 30 November 2012 04:21 PM
robert952 - 30 November 2012 03:09 PM
mjc1016 - 29 November 2012 09:08 PM

DAZ has been using Cloudflare for a while now…not sure what all is hosted there and what is hosted on DAZ’s own servers (if anything).

NoScript and other blocking software interfering with images and downloads…a very real probability. 

Change how it’s served from the cloud servers/change the url (heck it’s possible that changing the routing can mess things up) and unless you’ve set up your whitelist to allow domains as opposed to sites/pages and you’ll be blocked. 

The amount of software that in some way offers ‘protection’ is beyond belief.  All browsers have some blocking mechanisms…then there’s AVs, firewalls and even your router/modem to contend with.  And that leaves out DNS…if you haven’t specified a third-party DNS server and are using your ISP’s dns, then it’s likely that there is some measure of filtering going on.

Not to mention ‘throttling’...

I’m amazed that there are so few problems, overall.

My issue with all this is that as a ‘normal user’ who doesn’t get under the hood of their browsers and such I shouldn’t be forced to do things like “white listing”.  I’ve never done that (and never heard of it ‘til now) and have had no issues thus far .  And again - I checked in FF17 and IE8 - problem with both which I never had before. 

It is amazing that there’s a gazillion sites that have few browser issues.  (Haven’t tried Chrome - would have to install the latest of that since it’s not on my PC currently.)  Hopefully they are working the issue and putting a fix in place.

Much of the problem is NOT under DAZ’s control!

It’s local settings.  DAZ cannot fix a problem with Symantec products ‘eating’ downloads.  It cannot fix a problem with another AV blocking images on the pages.  So it’s time that the ‘normal user’ does learn about that stuff.  Sorry, not knowing what your AV/firewall/OS is doing doesn’t place the blame for a problem caused by one of them on the site you are visiting.

“Protection” products are becoming more and more aggressive, so this will be happening more often.  Sites like Amazon, Facebook and so on don’t ‘suffer’ these types of problems, because things are tested against them before being released.  It’s the smaller/mid sized sites that suffer.  There are too many of them to test against and they use too many varied hosts, formats and everything else.

Another part of the problem is that some of the site problems are, not real common, more common on Cloudflare enabled sites.  The cause is a combination of things, but something that is out of DAZ’s control, other than disabling/moving from Cloudflare (and before anyone says move…all the similar services have to some degree, their own set of problems).  Some of the Cloudflare problems come and go…as if something were working it’s way through CF’s 23 global data centers…

If you’re saying it isn’t DAZ’s problem, then I think you need to rethink that.  I’m with robert952 in the thinking that I shouldn’t be looking under the hood.

Before DAZ decided to change things, there were less issues. The shopping experience on this site has become increasingly unpleasant. It’s been what, seven months since the changeover? Every time I download something now, I have no idea of how big a file it is. This is an issue that is easily addressed, if only on the product page. But what does DAZ do? Makes bigger thumbnails as a priority.

Now, the product images aren’t displaying properly (they come and go on my FF17.0) possibly due to a scripting issue? Why should I be looking at settings when I never needed to? When shopping here becomes intolerable, it will be DAZ’s problem.

The mere fact that there has not been one post by anyone associated with DAZ yet after three pages on this thread says something too.

 Signature 
Profile
 
 
Posted: 30 November 2012 07:35 PM   [ Ignore ]   [ # 37 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

It isn’t a DAZ problem, other than deciding to go to Cloudflare…

And guess what…yep, the product images ARE directly connected to enabled/disabled scripting/server.

Just tested.  Cloudfront.net blocked in ABP…no product images. Cloudfront blocked in NoScript…no product images.  Cloudfront is an Amazon server.

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 30 November 2012 08:35 PM   [ Ignore ]   [ # 38 ]
Member
Avatar
Rank
Total Posts:  218
Joined  2007-08-20
mjc1016 - 30 November 2012 07:35 PM

It isn’t a DAZ problem, other than deciding to go to Cloudflare…

And guess what…yep, the product images ARE directly connected to enabled/disabled scripting/server.

Just tested.  Cloudfront.net blocked in ABP…no product images. Cloudfront blocked in NoScript…no product images.  Cloudfront is an Amazon server.

I’m having the same problem:
FF3x, no forum images, post avatar or sig pic.
IE7, no thumbnails in store, product pic ok, forum pic ok.
Last month I had problems loading any DAZ pages in FF3 until I allowed cloudfront in NoScript.

WinXP sp3.
I just updated malware & virus definitions.
Addaware & spybot S&D.

 

 Signature 

My DeviantArt page

My freebies on ShareCG

Profile
 
 
Posted: 30 November 2012 09:50 PM   [ Ignore ]   [ # 39 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4958
Joined  2012-04-07

Strange, same browser and settings, yesterday pictures, today, no pictures UNTIL I cleared “cloudflare” with the antiScript blocker in FF.

 Signature 
Profile
 
 
Posted: 01 December 2012 06:08 AM   [ Ignore ]   [ # 40 ]
Member
Avatar
Rank
Total Posts:  113
Joined  2003-12-07

well i usallt dont complain anymore but ......#$%#%#$%#$%#$% im sick of complaning a nice image would be nice to entice me. Im right now looking for one product anyways…guess they wont sway me otherwise…lol.

Profile
 
 
Posted: 02 December 2012 12:03 AM   [ Ignore ]   [ # 41 ]
Member
Rank
Total Posts:  82
Joined  2008-05-19

    I am having the same problem, no pictures in the store.  I use IE 9.  Can anyone explain how to get them back?  I don’t know what or where this “white page” is.  I looked under security, but nothing looked right.
                    Gus

Profile
 
 
Posted: 02 December 2012 05:01 AM   [ Ignore ]   [ # 42 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15635
Joined  2003-10-09

Have you tried a shift refresh, to make sure that your cache has been fully cleared.

Shift+browser refresh button or Shift+Ctrl+R

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 02 December 2012 10:13 AM   [ Ignore ]   [ # 43 ]
Member
Rank
Total Posts:  82
Joined  2008-05-19

  If by that you mean, holding the shift key and clicking refresh then yes.  I trieddeleting browsing history and stored web sites also.  The images might be loading slow, as if left for a long time, some will show up.  Sometimes.  But, if that’s the case, the site becomes a pain because I mean many mijnutes to load 1 page.
  In the advanced options, there were several that dealt with scripts.  Are these the ones that are responsible?
              Gus

Profile
 
 
Posted: 02 December 2012 10:34 AM   [ Ignore ]   [ # 44 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15635
Joined  2003-10-09

If you have scripts blocked, with something like noscript then you need to tell it to allow cloudflare.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 02 December 2012 11:09 AM   [ Ignore ]   [ # 45 ]
Member
Rank
Total Posts:  82
Joined  2008-05-19

  Can anyone tell me how to allow clodflare in IE9?  I realy have no idea.
                  Gus

Profile
 
 
   
3 of 13
3