Digital Art Zone

 
     
GoZ Plugin and Mountain Lion…
Posted: 28 November 2012 07:41 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2011-07-27

I have been searching for a little while now, trying to figure out why it is that when I open the package installer for the GoZ plugin from here, the installer doesn’t even really open. I watch on the bottom as it tries to open, but closes immediately. I have tried both the 64-bit GoZ Plugin, and the 32-bit. I have searched on the forums here for the keywords GoZ and Mountain Lion, and get no hits. I have tried Google, and no one seems to have any issues. Am I doing something completely wrong here?

Profile
 
 
Posted: 28 November 2012 08:43 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

When it comes to Apple, I’m totally baffled…the first thing I would do, if this is the latest version of ML, is make sure that you have the latest version of the installer, because hasn’t Apple changed permissions/sandboxing and so on, again, lately?

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 29 November 2012 03:51 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  2
Joined  2011-07-27

Yeah, it’s the latest version of Mountain Lion and latest version of everything. It’s hard to explain what it does really. The installer package simply opens and closes, without every actually opening. In the Dock, you can watch the package installer flicker open and closed within the blink of an eye. I can’t remember if I had the same problem with Lion or not (I didn’t try to install GoZ Daz until after ML was upgraded I think), but I do know it is tripping out about it now.

Profile