Digital Art Zone

 
     
Ethnicity Genesis morphs won’t show up
Posted: 28 November 2012 01:44 AM   [ Ignore ]
New Member
Total Posts:  5
Joined  2010-05-24

Hi I bought and installed the 3 Ethnicity for Genesis packs. i run Daz Studio on 4.5 Mac. Michael 5 install went well. I checked the location and compared to file list. Seems to be all standard (see screenshot) Restarting won’t help. No dials show up in shaping or posing as described. Any ideas how to fix it- I see my evolution morphs etc?

Image Attachments
install.jpg
Profile
 
 
Posted: 28 November 2012 01:55 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4524
Joined  2007-09-13
consensio - 28 November 2012 01:44 AM

No dials show up in shaping or posing as described. Any ideas how to fix it- I see my evolution morphs etc?

]

Check under Parameters?

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 28 November 2012 02:01 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  5
Joined  2010-05-24

Thansk for the tip but In Parameters under
>Actor
>Morphs
>Pose Control
only my old morphs show up, not the ethnicity ones

Profile
 
 
Posted: 28 November 2012 04:36 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7079
Joined  2005-08-15

The Readme says:

•You can find new shaping dials in the following locations of the Shaping Tab:
◦“Head:”
■“Female:Real World:Asian”
■“Male:Real World:Asian”

I don’t use the Shaping tab, so I have no idea if they appear there or not, but in the Parameters pane, they are in Actor > Head >Male > Real World > Asian, and the same fpr the Female version.  Just select the full Genesis figure first (not just the Head).

Profile
 
 
Posted: 28 November 2012 05:33 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  5
Joined  2010-05-24
JimmyC_2009 - 28 November 2012 04:36 AM

The Readme says:

•You can find new shaping dials in the following locations of the Shaping Tab:
◦“Head:”
■“Female:Real World:Asian”
■“Male:Real World:Asian”

I don’t use the Shaping tab, so I have no idea if they appear there or not, but in the Parameters pane, they are in Actor > Head >Male > Real World > Asian, and the same fpr the Female version.  Just select the full Genesis figure first (not just the Head).

Hi Jimmy, thanks this works but the dials show up only in the shaping tab under Actor>Head; not under the Parameter tab. Either way, that solved it for me. Cheers for your help.

Profile