Digital Art Zone

 
     
Genesis doesn’t start with skin, and I can’t apply skin.
Posted: 26 November 2012 05:50 PM   [ Ignore ]
New Member
Total Posts:  3
Joined  2012-11-24

I’ve followed the directions exactly, but my genesis doesn’t start out grey - it is transparent.  And every time I apply a skin material, it doesn’t actually follow through.

EDIT: This is for Daz 3d Studio 4.5

Profile
 
 
Posted: 26 November 2012 06:00 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1431
Joined  2012-08-31

Did you somehow end up saving your genesis figure with a glass shader applied to it?

Profile
 
 
Posted: 26 November 2012 06:02 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  3
Joined  2012-11-24

No, I don’t think so - I literally just downloaded this, and just started using it.  I’ve never been able to put on a single one of the skin textures, even though I double click.  It isn’t transparent exactly - more like nonexistent.  I mean, there is an outline of a person, and the shaping is adjustable, but it isn’t actually there.

Profile
 
 
Posted: 26 November 2012 06:04 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  3
Joined  2012-11-24

Here is a screenshot of what it looks like.

Image Attachments
issue.jpg
Profile
 
 
Posted: 26 November 2012 06:15 PM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

You see the little Black box in the right corner with the down arrow? That is your Viewport set to Wire Bounding box. Use the Down arrow and pick Texture Shaded. That will fix you right up.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 26 November 2012 06:16 PM   [ Ignore ]   [ # 5 ]
Active Member
Avatar
RankRank
Total Posts:  370
Joined  2012-09-27

I’m not sure about the setting names, but your display settings in the viewport are not what you need.  See the black 3-D box right next to the grey bar that says ‘Perspective View?  Click on it.  You’ll get a drop-down with several icons.  You want the sphere that looks like a marble with a shadow and everything.  That will display the surface of the selected figure.

Apologies for not knowing the terms - I know someone else will be able to explain it better.  Hopefully this can get you up and running, though.  Good luck!

Edit - ninja’d by Jaderail! smile

Profile
 
 
Posted: 26 November 2012 06:23 PM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  338
Joined  2004-04-07

Next to the the words ‘Perspective View’ there is a line drawing of a cube. That shows you’re display is set to wire bounding box.
The downward triangle will open the pull down menu with other display modes, you want the second from the bottom, ‘texture shaded’.

(The orange outline is because you have the Region Navigator active.)

I type very slowly LOL LOL LOL

 Signature 

regards
prixat

Profile
 
 
Posted: 26 November 2012 06:25 PM   [ Ignore ]   [ # 7 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Three great minds, all thinking just alike.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile