If I use DS, do I need to install the DSON core files and poser companion files?

guangh69guangh69 Posts: 128
edited December 1969 in Daz Studio Discussion

If I use DS, do I need to install the DSON core files and poser companion files?

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,878
    edited November 2012

    You don't need the Core files if you don't need an update, to fix the Duplicate IDs for example, though it's not a bad idea (assuming you are using 4.5) - the Core files are the latest version, with Legacy being for people sticking with an older version of DS (4.0 or in some cases 3.x). You don't need the Poser Companion Files, though.

    Post edited by Richard Haseltine on
  • guangh69guangh69 Posts: 128
    edited December 1969

    I am using DS 4.5. So I will install DSON core files and will not download and install Legacy files. I had thought DSON core files are for poser users and Legacy for DS users formerly.

    Thank you Richard.

Sign In or Register to comment.
Rocket Fuel