Help!

Aya_Mikage01Aya_Mikage01 Posts: 0
edited December 1969 in Daz Studio Discussion

Whenever I tried installing either version for x86 and x64 i keep getting "The version of this file is not compatible of windows you're running. Check your system information to see if you rather need x86(32bit) or x64 (64bit) version of the program. And then contact the software publisher." I don't know what to do!?

Comments

Sign In or Register to comment.
Rocket Fuel