Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Get 30% OFF** Featured Horror Animations and Poses

Get 50% OFF** Featured Horror Places and Things

50% discount on Featured Horror Animations and Poses offered in Madness Offer below replaces the 30% discount. Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Poser 32 bit and Windows 7 / 64 - no preview

TaozenTaozen Posts: 3,924
edited November 2012 in The Commons

I've just installed Poser 8 and PP 2012 in Windows 7 / 64. The preview is not working in Poser 8 though - it's just transparent so you see the desktop or whatever is behind the program. Rendering works OK, I can see Andy showing up if I click the render button.

Same with PP 2012 / 32. No problem in 64 bit version of PP 2012.

I have XP SP3 in dual boot with Win 7, Poser 8 works fine here.

All the latest Poser service packs are installed.

Any idea what can be causing this?

Post edited by Taozen on

Comments

  • Richard HaseltineRichard Haseltine Posts: 32,440
    edited December 1969

    My first response would be to say it's the video driver - try SreeD instead of Open GL. However it is odd that the 64 bit version is OK.

  • TaozenTaozen Posts: 3,924
    edited December 1969

    I was thinking of the video driver too, but like you say, it works in PP2012 / 64. There are no updates available anyway.

    But SreeD works, actually. Are there any disadvantages to using that?

  • Richard HaseltineRichard Haseltine Posts: 32,440
    edited December 1969

    Speed, mainly, and I think quality - it's using the CPU isntead of the video card to do the work.

  • TaozenTaozen Posts: 3,924
    edited December 1969

    It seems to be a bit slower yes. Can't see any difference in quality though, but maybe it depends on the render settings.

    Anyway, currently it's just the onboard graphics card I'm using, it will probably work when I put a better card in.

    Thanks!

Sign In or Register to comment.