Digital Art Zone

 
     
DS4 - search not working
Posted: 19 November 2012 08:59 PM   [ Ignore ]
New Member
Total Posts:  7
Joined  2012-02-24

I just tried to search for a couple of things in my library via in the in-program search function, and it horribly failed. I even tried to search using the EXACT name, including correct uppercase/lowercase, and it STILL returns no results… for example I have a folder called “EvilInnocence”, searching for “evil, “Evil”, “innocence”, “Innocence”, and even “EvilInnocence” produces no results whatsoever. Is there something I’m doing wrong? Maybe it’s only searching in a few folders not the entire runtime folder?

Profile
 
 
Posted: 20 November 2012 02:35 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  766
Joined  2012-07-21

The search fuction only searches for files, not folders.

 Signature 

my freebies at ShareCG
my store at DAZ3D

Profile
 
 
Posted: 20 November 2012 04:57 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7100
Joined  2005-08-15

Kevin, there are two types of search in the Content Library pane, Files and Database.  You would need to use the Database one for what you want.  In my example, I used Cute3D, and it showed me everything that is in my content, DAS Studio AND Poser runtimes, but it does not show the folders.  You have to right click and use Browse to File Locatin to get that.  The search function is excellent, but it also relies on the CMS running to work.

Image Attachments
Untitled-1.jpg
Profile