Digital Art Zone

 
     
How to stop Daz flashing at me
Posted: 19 November 2012 05:09 AM   [ Ignore ]
Active Member
RankRank
Total Posts:  252
Joined  2010-07-20

Yeah well not as risqué as it sounds. Whenever i hover my cursor over something it lights up like a christmas tree. I find this really annoying and know that this can be disabled but i cant recall how. Any info would be appreciated
Thank you

Profile
 
 
Posted: 19 November 2012 05:13 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6479
Joined  2005-08-15

You need to go to the Tool Settings pane, Window > Tabs > Tool Settings, and change the Draw Style to Bounding Box Only.  It sounds like it is set to Bounding Box & Surface.

Profile
 
 
Posted: 19 November 2012 05:17 AM   [ Ignore ]   [ # 2 ]
Active Member
RankRank
Total Posts:  252
Joined  2010-07-20

Thank you again, i remembered that as i followed your instructions but would never have got there alone.

Profile
 
 
Posted: 19 November 2012 06:42 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1632
Joined  2012-09-16

This can be turned off?!
Awesome, I was annoyed by it as well :D

 Signature 

You’re welcome to visit my GALLERY
Need a review or looking for tips? Pay a visit HERE

Profile
 
 
Posted: 19 November 2012 07:42 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  616
Joined  2012-02-06

davidahr and JimmyC, thank you so much for this thread!  It bugged me too red face

 Signature 

LuxCompagno at deviantart

Profile