Digital Art Zone

 
     
Genesis EyesClosed Pose Control be broken….
Posted: 18 November 2012 11:44 PM   [ Ignore ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

MIchael 5 Heroic, tested it on Default Genesis, V5, V4 and a slew of others… same deal…

DS4.5

This is what I get…

Image Attachments
eyesclosed.jpg
 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 19 November 2012 04:03 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1762
Joined  2012-03-24

no. it is not broken .cool cheese

if the morph of each character has not morph to adjust the eye close pose,
it must happen when you mix the character.

so need to make MCM for each character, to adjust “Close eye shape” or maybe about many poze.

if you hope your character more attractive when pozing.

it is same as your generation X transferered morph or my transfered morph by transfer utility^^;

then if you hope to adjust it,, by yourself,,this document must be useful.

http://docs.daz3d.com/doku.php/public/software/dazstudio/4/userguide/creating_content/assembling/tutorials/creating_morph_controlled_morphs/start

I do not know who write this tutorial,, but anyway thanks much.
one point,, if you try it by hexagon,, you better to use hide option each shading zone.
because around eye are many parts and need to behind the surface to clean cloze eyes.

I first adjust eye shape, then adjust the eyelash. 
.

Image Attachments
wink.jpg
Profile
 
 
Posted: 19 November 2012 08:56 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

EyesClosed Pose Control on the DEFAULT GENESIS

at the risk of repeating myself:

THIS MORPH IS BROKEN

Image Attachments
eyesclosed02.jpg
 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 19 November 2012 09:12 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7100
Joined  2005-08-15

kitakoredaz was only trying to help, English is not his first language!

Mine seems to work OK, image below on the base Genesis using the Eyes Closed morph.

Image Attachments
Untitled-1.jpg
Profile
 
 
Posted: 19 November 2012 09:36 AM   [ Ignore ]   [ # 4 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4524
Joined  2007-09-13

Check and see what the default values for Eyelids top/bottom up and down are…you may have saved something that changed those.  They will ‘assist’ the closed morph.

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 19 November 2012 10:15 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

What I’m thinking is that I need to re-install Genesis… :(

I’ve searched and searched for what I might have changed or installed that might cause this, but I’m finding nothing at all…  The dial pulls the brow down, which it absolutely should not do.  Something got messed up somehow.

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 19 November 2012 11:21 AM   [ Ignore ]   [ # 6 ]
Power Member
Avatar
RankRankRank
Total Posts:  1762
Joined  2012-03-24

mm?! sorry,,  you said,, MIchael 5 Heroic, tested it on Default Genesis, V5, V4 and a slew of others have applied to your figure,,,,
and the picuture is not defautl genesis.  so I can not understand it.

but you applied it just on default genesis,, then your genesis can not close eye ,,yes,,it must be broken.

you may never need my help,,red face

but,, if I were you,, load defautl genesis again,, then,
after apply the poze controller “Eyes close”  to full, select “genesis root”  in scene tab,
use option “show hidden properties”. and check currently used,,in parameter tab.

because,, if some hide morph value has been changed
you can check them.usually .

if I use close eyes about efault genesis,  just two PHM parameter changed.
so if other PHM or MCM has changed,, it cause the problem.

anyway,, I hope,, you can remove the problem.

and I think,, if other character MCM to adjust the “close eyes shape”,, still work for defautl genesis?

usually, it can not work,,,, if you reset the character morphs.

but if the PHM have only refference with close eyes controller, or missing reffeernce,

it must chage the genesis shape , when you use close eyse poze.
even though you do not use the character morphs,,

Image Attachments
hiddenmorphs.JPG
Profile
 
 
Posted: 19 November 2012 11:21 AM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  144
Joined  2006-01-22

Do you have BruteX by any chance?

Because i had the same issue, and turns out to be BruteX.

I disabled the eye morphs from this guy true the genX plugin.

Hope this helps.


Grtz Jean-Claude

Profile
 
 
Posted: 19 November 2012 06:37 PM   [ Ignore ]   [ # 8 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

Jeanke!! You solved it!  THANK YOU!

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 19 November 2012 08:21 PM   [ Ignore ]   [ # 9 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

Okay, why I couldn’t find the BruteX morphs that were messing me up.

They only activate when I engage the Eye Closed Morph.  As Janke said, they must be disabled.  Which, I figured out, was the little chain icon on the morph.  They are found only under the parameters tab, and only show up as “Currently Used” when you engage the Eyes Closed Morph.

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 20 November 2012 05:20 AM   [ Ignore ]   [ # 10 ]
Member
Rank
Total Posts:  144
Joined  2006-01-22
wancow - 19 November 2012 06:37 PM

Jeanke!! You solved it!  THANK YOU!

No Problem smile.

I disabled them in the ‘morphs tab’ of the ‘GenX’ plugin.

Glad it’s solved cheese .


Grtz Jean-Claude

Profile