Digital Art Zone

 
     
Reby Sky Elite Issue
Posted: 18 November 2012 12:45 PM   [ Ignore ]
Member
Rank
Total Posts:  49
Joined  2008-02-10

I FINALLY managed to get the Reby Sky Elite yesterday and I am having a problem right off. I hope someone can help me.

I am using her in Poser 2012. She loads up fine and all but when I render her, I get a seam on her thighs at about the point where thigh high stocking would be. It’s as though the skin textures are not blended properly, but I know she has been out long enough that if this were an error in the product it would have been fixed by now.

Anyone have any idea what my problem is?

Thanks for any help. : )

Profile
 
 
Posted: 18 November 2012 01:29 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14710
Joined  2003-10-09

Try using a higher quality preset in render Options, or if you are using a manual setting lower the Shading Rate or raise the maximum texture size.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 November 2012 02:19 PM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  49
Joined  2008-02-10

Thanks Richard. I will try that.

As an update ... I decided to try an experiment while awaiting a reply to this. I used the free EZ Skin SSS conversion tool and made the Reby Sky textures SSS. Then when I render I got no lines. She renders great this way. Interesting.

Profile
 
 
Posted: 18 November 2012 02:33 PM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  294
Joined  2003-10-09

On the Elite textures, you need to have texture filtering set to “Crisp” or “None” to render proper.
SnarlyGribbly’s EZskin or SceneFixer will both take care of this if using that option

Profile
 
 
Posted: 18 November 2012 02:45 PM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  49
Joined  2008-02-10
Richard Haseltine - 18 November 2012 01:29 PM

Try using a higher quality preset in render Options, or if you are using a manual setting lower the Shading Rate or raise the maximum texture size.

I re-applied the textures and rendered at maximum quality and the lines were gone. Thanks for that Richard. I don’t recall seeing that issue before. Is this just because this is an elite texture?

Profile
 
 
Posted: 18 November 2012 02:49 PM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  49
Joined  2008-02-10
Medzin - 18 November 2012 02:33 PM

On the Elite textures, you need to have texture filtering set to “Crisp” or “None” to render proper.
SnarlyGribbly’s EZskin or SceneFixer will both take care of this if using that option

Oh yes ... SnarlyGribbly. That’s the name. I couldn’t recall it before. Thanks for that.

I don’t see a “texture filtering” setting in my render options in Poser Pro 2012.

Profile
 
 
Posted: 18 November 2012 03:04 PM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  294
Joined  2003-10-09
MrEstey - 18 November 2012 02:49 PM
Medzin - 18 November 2012 02:33 PM

On the Elite textures, you need to have texture filtering set to “Crisp” or “None” to render proper.
SnarlyGribbly’s EZskin or SceneFixer will both take care of this if using that option

Oh yes ... SnarlyGribbly. That’s the name. I couldn’t recall it before. Thanks for that.

I don’t see a “texture filtering” setting in my render options in Poser Pro 2012.

texture filtering is not a render option, it is a material option (done on node by node basis) in the material room.
Both of Snarly’s programs I mentioned have an option for setting texture filtering in the main page

Profile
 
 
Posted: 18 November 2012 03:27 PM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  49
Joined  2008-02-10
Medzin - 18 November 2012 03:04 PM
MrEstey - 18 November 2012 02:49 PM
Medzin - 18 November 2012 02:33 PM

On the Elite textures, you need to have texture filtering set to “Crisp” or “None” to render proper.
SnarlyGribbly’s EZskin or SceneFixer will both take care of this if using that option

Oh yes ... SnarlyGribbly. That’s the name. I couldn’t recall it before. Thanks for that.

I don’t see a “texture filtering” setting in my render options in Poser Pro 2012.

texture filtering is not a render option, it is a material option (done on node by node basis) in the material room.
Both of Snarly’s programs I mentioned have an option for setting texture filtering in the main page

Ooooooooooooooooooooooooh! Gotchya. ; ) Thanks again.

Profile