DSON vs Legacy vs Poser Companion What do I use?

DarthDDarthD Posts: 152
edited December 1969 in New Users

I don't have Poser. I assumed I would use the Legacy files but I just got the Stephanie 5 Pro bundle and the Lycan Hunter does not have a Legacy file. I downloaded the DSON Core file and it does show up, but is this the best choice? What is the Poser Companion?

Comments

  • ChoholeChohole Posts: 19,871
    edited December 1969

    For DS 4,5 you need the DSON Core files

    For DS 4 and lower You need the Legacy files.

    For Poser you need the Poser cCompanion FIles + the DSON Core files.

  • DarthDDarthD Posts: 152
    edited December 1969

    I guess I need to go back and download everything again

  • Canary3dCanary3d Posts: 1,469
    edited December 1969

    Just pick the version of DS that you are using from Chohle's comment up above, and install that - you can skip the other things. So if you're using DS 4.5, install the DSON core files and you're done.

  • DarthDDarthD Posts: 152
    edited December 1969

    Yes, I have 4.5. I already downloaded all the legacy files, so now I need to go back and download the DSON files.

  • Canary3dCanary3d Posts: 1,469
    edited December 1969

    Gotcha. The legacy files should work too, because they're forward-compatible, but it's simpler to stick with just the DSON ones. Good luck!

  • DarthDDarthD Posts: 152
    edited December 1969

    Well I installed some of the DSON files and now they both show up under Smart Content.

Sign In or Register to comment.
Rocket Fuel