Digital Art Zone

 
     
Blender
Posted: 14 November 2012 01:54 AM   [ Ignore ]
Active Member
Avatar
RankRank
Total Posts:  548
Joined  2007-08-14

The title is vague because I’ll probably have more to say about Blender soon, and others are of course welcome to bring their own Blender related stuff here as well.

Does anyone happen to know what might cause performance issues or stuttering while sculpting? I get this even at around 70k polygons, so there must be something wrong. Anyone else using a Radeon 6850 and Blender? I found some tips but nothing to address this situation.

 Signature 

These are not the tutorials you’re looking for. Move along.
My old profile

Profile
 
 
Posted: 14 November 2012 02:34 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  548
Joined  2007-08-14

Looks like I may be going back to Blender 2.49 at least for some projects. This new version doesn’t do X Mirror with proportional editing :(

Any tips on how to deal with parts that may need to remain untouched, like the eyes and mouth? There doesn’t seem to be any controlled way to select and hide these in sculpt mode, and masking them would be difficult.

Edit: Looks like I’ll just need to shift the offending parts out of the way in edit mode before sculpting. Can’t think of a better way.

 Signature 

These are not the tutorials you’re looking for. Move along.
My old profile

Profile
 
 
Posted: 14 November 2012 03:02 AM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

Hi…

Unfortunately X-Mirror doesn’t work with proportional edit since the addition of BMesh in 2.63, but you can make it work…

Enable X-Mirror and Topology Mirror… then enable Proportional Edit… now this only works if you edit on the right side of the x-axis…

select the verts to move and adjust as needed… then disable Proportional Edit… press A to select all verts… then press G and Left Click to accept… the mesh on the left side of the x-axis should now match the edit you did on the right side…

To protect mesh in Sculpt mode without masking, just select all the areas needed in Edit mode and press H to hide… then in Sculpt mode they will not be effected… this is easier if your imported object has the vertex groups, then you can just select the vertex groups for say, the eyes, and press H to hide them…

I’m not sure why your getting the stuttering with only 70k polys… my 32bit laptop doesn’t start to stutter in sculpt until around 1.5 mil polys…

Hope this helps… smile

Profile
 
 
Posted: 14 November 2012 02:46 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4927
Joined  2008-03-06

I use 2.68 64 bit. I get stuttering and lag at polycounts in the 200,000 range, but not usually as low as 70k.  I’m wondering if it may have to do with the different graphics cards?  I have an Nvidia GeForce GTX 560 with 1 gb memory.


I find it very worthwhile to have both this and 2.49b installed.  Some features vanished with bmesh and have not yet returned.

 Signature 

My store at DAZ.

My Deviantart gallery.

Profile
 
 
Posted: 14 November 2012 02:53 PM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  548
Joined  2007-08-14

Thanks for the tips niccipb smile

My graphics card is a Radeon 6850 1 GB

Edit: Blender 2.49b doesn’t seem to have the stutter. 2.64 64 bit may perform better than 32 bit but the stuttering is still there.

 Signature 

These are not the tutorials you’re looking for. Move along.
My old profile

Profile