Digital Art Zone

 
   
58 of 91
58
SITE UPDATES, ANNOUNCEMENTS, AND CUSTOMER SERVICE INFORMATION
Posted: 09 August 2012 12:31 PM   [ Ignore ]   [ # 856 ]
Active Member
Avatar
RankRank
Total Posts:  355
Joined  0
chohole - 09 August 2012 04:04 AM

So it would appear that this screen is only reached by using links from ebots.  If we can get more confirmation of that, then we can feed this information through.  So if anyone else would like to try it that way ?????  Please

I have not yet been able to reproduce this alternate log-in screen, and I have a theory why.
After reading the pervious posts, it appears that the alternate log-in screen appears when a logged out Platinum Club member tries to access a “Members Only” page.
Since I am not a Platinum Club member, I will never see this screen. Instead, all I get is an error message stating “You are not authorized to view this forum”.

If my theory is correct, only Platinum Club members will be able to use this method to remain logged in. mad

 Signature 

-Dean

DAZ Gallery: http://www.daz3d.com/gallery/#users/1922/

Profile
 
 
Posted: 09 August 2012 12:40 PM   [ Ignore ]   [ # 857 ]
Member
Avatar
Rank
Total Posts:  202
Joined  2006-04-15
de3an - 09 August 2012 12:31 PM

If my theory is correct, only Platinum Club members will be able to use this method to remain logged in. mad

Incorrect. I’ve recreated it, and posted further up in the thread.

Logging out in another tab while in the middle of a post and then clicking submit will get me the screen Scott Livingston posted. The down side is that that screen is not a page. It’s an error message, so it can’t be linked to. The URL is the same as the thread I was trying to post to, when I got logged out.

So, basically, two tabs:
- Open a quick-reply to any thread in the first one. It doesn’t matter if you type anything, because the content will never be submitted.
- Tab two, just click ‘Log Out’.
- Go back to tab one. Click ‘Submit’ on your reply.
- Ta-da! There it is.

 Signature 

“Why’s all the rum gone?”  *looks at the last render*  “Oh. That’s why the rum’s gone…”
DAZ Studio 3.1.2.32 | Windows 7 Pro SP1 x32 | ATI Radeon HD 4200
Say YES to David 5!

Profile
 
 
Posted: 09 August 2012 12:41 PM   [ Ignore ]   [ # 858 ]
Addict
RankRankRankRank
Total Posts:  5104
Joined  2005-04-16
chohole - 09 August 2012 05:13 AM

I did have to try several ebots before it happened. So far one other person that I know has managed to duplicate this. You do have to be completely logged out, that is on your account and the store as well as the forum.  It’s not a myth, this is a serious attempt to work out what is happening, and why.


Respectfully, since you are not a tech, you should not be giving tech advice.  Tell them about it and let them figure out how it worked, and if it was just a fluke.  Passing info on like this will only cause more confusion for those who try and don’t get the same results.  They’ll think there’s something wrong with their Internet connection, or their account here, when that is most likely not even close to the truth.


Dana

 Signature 

Old post count: 7511

Profile
 
 
Posted: 09 August 2012 12:48 PM   [ Ignore ]   [ # 859 ]
Addict
RankRankRankRank
Total Posts:  5104
Joined  2005-04-16
ThinMick - 09 August 2012 12:40 PM
de3an - 09 August 2012 12:31 PM

If my theory is correct, only Platinum Club members will be able to use this method to remain logged in. mad

Incorrect. I’ve recreated it, and posted further up in the thread.

Logging out in another tab while in the middle of a post and then clicking submit will get me the screen Scott Livingston posted. The down side is that that screen is not a page. It’s an error message, so it can’t be linked to. The URL is the same as the thread I was trying to post to, when I got logged out.

So, basically, two tabs:
- Open a quick-reply to any thread in the first one. It doesn’t matter if you type anything, because the content will never be submitted.
- Tab two, just click ‘Log Out’.
- Go back to tab one. Click ‘Submit’ on your reply.
- Ta-da! There it is.


This is exactly why this advice should not be given out by those who are not the technical people of the site.  It works for some, doesn’t work for others.  There is already too much of that going on with this site.  Why introduce another thing that only works for some.  Just let them get the bugs out.  It’s their job!


Dana

 Signature 

Old post count: 7511

Profile
 
 
Posted: 09 August 2012 01:04 PM   [ Ignore ]   [ # 860 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15138
Joined  2003-10-09
DanaTA - 09 August 2012 12:41 PM
chohole - 09 August 2012 05:13 AM

I did have to try several ebots before it happened. So far one other person that I know has managed to duplicate this. You do have to be completely logged out, that is on your account and the store as well as the forum.  It’s not a myth, this is a serious attempt to work out what is happening, and why.


Respectfully, since you are not a tech, you should not be giving tech advice.  Tell them about it and let them figure out how it worked, and if it was just a fluke.  Passing info on like this will only cause more confusion for those who try and don’t get the same results.  They’ll think there’s something wrong with their Internet connection, or their account here, when that is most likely not even close to the truth.


Dana


Dana, with all respect, with every bug, whatever it is, then we need evidence that it is reproducable before we can log it as a bug. So the experiments that I am asking people to do here are a way of reproducing a certain set of behaviours. Once we have enough evidence of what does or does not reproduce it, then we can log it with the tech guys,.

I don’t think at any stage I was offering any tech advice. merely trying to see if something I did by accident was reproducable.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        E Summer Bryce Rendering Challenge        July Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 09 August 2012 01:14 PM   [ Ignore ]   [ # 861 ]
Active Member
Avatar
RankRank
Total Posts:  355
Joined  0
ThinMick - 09 August 2012 12:40 PM

Logging out in another tab while in the middle of a post and then clicking submit will get me the screen Scott Livingston posted. The down side is that that screen is not a page. It’s an error message, so it can’t be linked to. The URL is the same as the thread I was trying to post to, when I got logged out.

So, basically, two tabs:
- Open a quick-reply to any thread in the first one. It doesn’t matter if you type anything, because the content will never be submitted.
- Tab two, just click ‘Log Out’.
- Go back to tab one. Click ‘Submit’ on your reply.
- Ta-da! There it is.

Sure enough, it works. The alternate screen appeared and I logged in, but I immediately got an error saying “You are not authorized to perform this action”.
However, it did seem to log me in and allow this post to be submitted.
Only time will tell whether or not it keeps me logged in.

 Signature 

-Dean

DAZ Gallery: http://www.daz3d.com/gallery/#users/1922/

Profile
 
 
Posted: 09 August 2012 04:16 PM   [ Ignore ]   [ # 862 ]
Member
Rank
Total Posts:  59
Joined  2006-09-05

There’s something not quite right with the login process all of a sudden. If I click on Login and submit the page it displays an error page saying that there’s something wrong at column 1 of row 1 (or words to that effect - I’ll try to grab a screenshot next time!). However, it appears that I am, in fact, logged in at that point.

This has only started in the last 24 hours, so anything that’s changed in that time would be a prime candidate for verification.

Profile
 
 
Posted: 09 August 2012 05:36 PM   [ Ignore ]   [ # 863 ]
Active Member
Avatar
RankRank
Total Posts:  590
Joined  2008-05-05

*sigh*  I have 3862 files available for download.  The oldest is from 7/16/12.  I’d really like these to clear out.  I’ve filed a support ticket.  Anyone else having these issues?  They’re almost a month old.  I began downloading my files because the account history burn is no longer available, but now they won’t go away!! raspberry

 Signature 

One in 150 children is diagnosed with autism. One is mine.

My deviantArt Gallery: http://karibous-boutique.deviantart.com/
Proud Member of the Bald Wizards Club

Profile
 
 
Posted: 09 August 2012 05:58 PM   [ Ignore ]   [ # 864 ]
Member
Avatar
Rank
Total Posts:  82
Joined  2011-12-26

I believe that the following link to login to the forums is the one that chohole was talking about. It’s the one that I use to login and remain logged in to the forums.

Daz Forum Login link

Hope this helps others.  grin

Profile
 
 
Posted: 09 August 2012 06:28 PM   [ Ignore ]   [ # 865 ]
Addict
RankRankRankRank
Total Posts:  5104
Joined  2005-04-16

I think I have figured out one of the checkout process problems.  Problem defined:
a. click check out button to be sent to the checkout wizard
b. click next button when presented with the first step, confirmation of billing address
c. click on link to add a coupon
d. click next button
e. checkout wizard sends you back to step one, confirmation of billing address


If step c is skipped (no coupon added), you are sent to the final wizard step, not back to the beginning step.


So, the cause seems to be related to inputting a coupon code.  It seems that clicking on that link resets the wizard steps to the beginning.  I have seen it several times now, so I’m sure this is one issue.  I’m not saying it’s the only one, as everyone here knows.  But at least maybe the programmers will have a clue where to look to fix this one anyway.


Dana

 Signature 

Old post count: 7511

Profile
 
 
Posted: 09 August 2012 06:53 PM   [ Ignore ]   [ # 866 ]
Addict
RankRankRankRank
Total Posts:  5104
Joined  2005-04-16

Does anyone know what these three files, under the Runtime\Support folder are for?


\Runtime\Support\DAZ_3D_14637_Enchanted_Island.dsa
\Runtime\Support\DAZ_3D_14637_Enchanted_Island.dsx
\Runtime\Support\DAZ_3D_14637_Enchanted_Island.jpg

Are they related to uninstallers?  I was helping someone elsewhere with the file size and someone else told me my file size seems a bit shy of his.  When I installed, there was no complaint from the installer.  Come to think of it, it shouldn’t matter if these are part of an uninstaller, because the file size before you run it should be the same from one person to another.  So, who has file sizes for the Enchanted Island product?  Mine, in Windows XP Pro Windows Explorer is reported as 154,093 KB.


Dana

 Signature 

Old post count: 7511

Profile
 
 
Posted: 09 August 2012 07:30 PM   [ Ignore ]   [ # 867 ]
Active Member
Avatar
RankRank
Total Posts:  355
Joined  0
DanaTA - 09 August 2012 06:53 PM

So, who has file sizes for the Enchanted Island product?  Mine, in Windows XP Pro Windows Explorer is reported as 154,093 KB.

Dana


My Mac OS reports the sizes as:
14637_EnchantedIsland_1.0_dpc.exe = 158,620,210 bytes
14637_EnchantedIsland_1.0_dpc.zip = 167,059,929 bytes

 Signature 

-Dean

DAZ Gallery: http://www.daz3d.com/gallery/#users/1922/

Profile
 
 
Posted: 09 August 2012 07:33 PM   [ Ignore ]   [ # 868 ]
Active Member
Avatar
RankRank
Total Posts:  355
Joined  0
KinnieM - 09 August 2012 05:58 PM

I believe that the following link to login to the forums is the one that chohole was talking about. It’s the one that I use to login and remain logged in to the forums.

Daz Forum Login link

Hope this helps others.  grin


That appears to be it. Thanks!

 Signature 

-Dean

DAZ Gallery: http://www.daz3d.com/gallery/#users/1922/

Profile
 
 
Posted: 09 August 2012 07:35 PM   [ Ignore ]   [ # 869 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8381
Joined  2007-11-06
DanaTA - 09 August 2012 06:53 PM

Does anyone know what these three files, under the Runtime\Support folder are for?


\Runtime\Support\DAZ_3D_14637_Enchanted_Island.dsa
\Runtime\Support\DAZ_3D_14637_Enchanted_Island.dsx
\Runtime\Support\DAZ_3D_14637_Enchanted_Island.jpg

That’s the metadata.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 09 August 2012 07:38 PM   [ Ignore ]   [ # 870 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8381
Joined  2007-11-06
KaribousBoutique - 09 August 2012 05:36 PM

*sigh*  I have 3862 files available for download.  The oldest is from 7/16/12.  I’d really like these to clear out.  I’ve filed a support ticket.  Anyone else having these issues?  They’re almost a month old.  I began downloading my files because the account history burn is no longer available, but now they won’t go away!! raspberry

I had over 8000 before they cleared some out on 7/16.  I wish at least they got removed when you used up the available downloads.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
   
58 of 91
58