Digital Art Zone

 
   
79 of 91
79
SITE UPDATES, ANNOUNCEMENTS, AND CUSTOMER SERVICE INFORMATION
Posted: 29 September 2012 01:26 PM   [ Ignore ]   [ # 1171 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6172
Joined  2005-08-29
Eric Walters - 29 September 2012 01:23 PM

Anyone else? I just bought The Library, Invetero, and the Skeleton Throne- all onsale. Magnum Opus downloaded and installed- the others mentioned- would not open-by Archive Utility-or Stuffit. I am on Mac OSX 10.6.9 64 bit
I restarted just in case it was a computer issue, changed Download destination-nothing working.

ARRGH!
Support ticket opened.

There’s a thread for that: http://www.daz3d.com/forums/viewthread/8672/

 Signature 

=============================================
My DAZ Gallery  | The adventures of Lomund
Free RPG adventures for DnD, O:FR and more: http://4eyes.code66.se
Community Volunteer

Proud member of the Bald Wizards Club
I always look on the bright side of life, ‘cause I never expected the Spanish inquisition!

Profile
 
 
Posted: 29 September 2012 02:06 PM   [ Ignore ]   [ # 1172 ]
Power Member
Avatar
RankRankRank
Total Posts:  1810
Joined  2012-04-14

I’ve been trying to download stuff from Daz today and I’m now getting this message:

Image Attachments
failed_download.JPG
Profile
 
 
Posted: 29 September 2012 02:08 PM   [ Ignore ]   [ # 1173 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6172
Joined  2005-08-29

@anikad: check the thread I linked to above you.

 Signature 

=============================================
My DAZ Gallery  | The adventures of Lomund
Free RPG adventures for DnD, O:FR and more: http://4eyes.code66.se
Community Volunteer

Proud member of the Bald Wizards Club
I always look on the bright side of life, ‘cause I never expected the Spanish inquisition!

Profile
 
 
Posted: 29 September 2012 02:12 PM   [ Ignore ]   [ # 1174 ]
Power Member
Avatar
RankRankRank
Total Posts:  1810
Joined  2012-04-14

Has anyone else had the wishlist disappear? It will reappear when you add something to it but other than that it’s not displaying.

Profile
 
 
Posted: 29 September 2012 02:15 PM   [ Ignore ]   [ # 1175 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6172
Joined  2005-08-29
anikad - 29 September 2012 02:12 PM

Has anyone else had the wishlist disappear? It will reappear when you add something to it but other than that it’s not displaying.

Mine, but that’s because I emptied it yesterday during PA sale wink

 

 Signature 

=============================================
My DAZ Gallery  | The adventures of Lomund
Free RPG adventures for DnD, O:FR and more: http://4eyes.code66.se
Community Volunteer

Proud member of the Bald Wizards Club
I always look on the bright side of life, ‘cause I never expected the Spanish inquisition!

Profile
 
 
Posted: 29 September 2012 03:30 PM   [ Ignore ]   [ # 1176 ]
Member
Avatar
Rank
Total Posts:  42
Joined  2004-06-09

All product pages are not displaying properly for me any longer — all of them appear to be showing without CSS style sheets,
so they look like webpages from circa 1995…

http://www.daz3d.com/shop/elven-arcana-bundle

~K

Image Attachments
brokenCSS.png
Profile
 
 
Posted: 29 September 2012 03:35 PM   [ Ignore ]   [ # 1177 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  17137
Joined  2003-10-09

click the back button and try again

 Signature 

Chohole’s Space        NeilV’s Freebies and stuff        Winter Bryce Rendering Challenge        December Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 29 September 2012 03:39 PM   [ Ignore ]   [ # 1178 ]
Member
Avatar
Rank
Total Posts:  42
Joined  2004-06-09

The link to report website related bugs or feedback doesn’t work… I get a Not Found message.

If you have any website related bugs or feedback that you would like to report please go to the following page:
https://www.daz3d.com/i/support/feedback?

I found that at the bottom of this zendesk page…
https://helpdaz.zendesk.com/requests/new

~K

Profile
 
 
Posted: 29 September 2012 03:45 PM   [ Ignore ]   [ # 1179 ]
Member
Avatar
Rank
Total Posts:  42
Joined  2004-06-09
chohole - 29 September 2012 03:35 PM

click the back button and try again

I’ve refreshed many times, tried 3 different browsers on my MacBook Pro, and even tried on my iPad… the CSS does not display for any individual product page or top level shop page…

http://www.daz3d.com/shop/new-releases/dark-raven-reloaded
http://www.daz3d.com/shop/dark-raven-reloaded
http://www.daz3d.com/shop/new-releases

Profile
 
 
Posted: 29 September 2012 03:51 PM   [ Ignore ]   [ # 1180 ]
Member
Avatar
Rank
Total Posts:  42
Joined  2004-06-09

The CSS files appear to be messed up…

The first CSS file for the shop section is empty with no contents:
http://www.daz3d.com/shop/media/css/eeaa07543fefc13bd8dd971538d13fdf.css

The second CSS file for the shop only has a couple CSS rules in it:
http://www.daz3d.com/shop/media/css/f056bf60beb77c67a41ee64e96a166f1.css

*{background:none!important;text-align:left!important;}body{background:#fff!important;font-size:9pt!important;margin:15px!important;}.header-container,.footer-before-container,.footer-container,.widget,.pager,.toolbar,.actions,.buttons-set{display:none!important;}.page-print .data-table .cart-tax-total{background-position:100% -54px;}.page-print .data-table .cart-tax-info{display:block!important;}

This is pretty a big store bug / failure…

Profile
 
 
Posted: 29 September 2012 04:16 PM   [ Ignore ]   [ # 1181 ]
Member
Avatar
Rank
Total Posts:  42
Joined  2004-06-09

If anyone else is having the same problem, I found a way to patch their broken CSS in Google Chrome using a Chrome extension called Personalized Web:

Personalized Web 1.7
https://chrome.google.com/extensions/detail/plcnnpdmhobdfbponjpedobekiogmbco

Once installed, you just need to go into Extensions, click options, and add a filter for daz3d.com that adds this line of HTML:
<link rel=“stylesheet” type=“text/css” href=“http://www.daz3d.com/shop/media/css/da8f3cdb41014d4475ffae0ab37fa99b.css”>

That is the file path to the non-broken version of their CSS responsible for styling product pages.

Screenshot of my settings attached.

Image Attachments
PresonalizedWebDAZ.png
Profile
 
 
Posted: 29 September 2012 06:26 PM   [ Ignore ]   [ # 1182 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4730
Joined  2004-08-11
Kaleb242 - 29 September 2012 03:45 PM
chohole - 29 September 2012 03:35 PM

click the back button and try again

I’ve refreshed many times, tried 3 different browsers on my MacBook Pro, and even tried on my iPad… the CSS does not display for any individual product page or top level shop page…

http://www.daz3d.com/shop/new-releases/dark-raven-reloaded
http://www.daz3d.com/shop/dark-raven-reloaded
http://www.daz3d.com/shop/new-releases

As have I.  This displayed MESS is like that on my work computer, HP Laptop running Vista and here at home, Win 7 64 bit, both running Firefox.  This is really bad.  ALL DAY LONG today.

 Signature 

    —- Wolff On The Prowl—-

Pan Project

DAZ Studio 4 Frequently Asked Questions

Profile
 
 
Posted: 29 September 2012 08:13 PM   [ Ignore ]   [ # 1183 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9702
Joined  2007-11-06

Are you still getting this?  They display fine for me right now.

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 29 September 2012 08:23 PM   [ Ignore ]   [ # 1184 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4730
Joined  2004-08-11

Just cleared cache and still getting it so perhaps it’s fixed but needs to get to the other servers or something…

 Signature 

    —- Wolff On The Prowl—-

Pan Project

DAZ Studio 4 Frequently Asked Questions

Profile
 
 
Posted: 29 September 2012 08:40 PM   [ Ignore ]   [ # 1185 ]
Active Member
Avatar
RankRank
Total Posts:  549
Joined  2007-02-16

*kicks stupid forums* I haven’t gotten an alert for this thread in over 24 hours and there were 2 full pages of replies since I last visited yesterday afternoon :(  Topic still says I’m subscribed :(

Kaleb242: I get that exact same problem. It has happened a lot the last few days but refreshing almost always fixes it for me.

Profile
 
 
   
79 of 91
79