Digital Art Zone

 
     
Problems mit Genesis Hairs
Posted: 13 November 2012 01:07 PM   [ Ignore ]
New Member
Avatar
Total Posts:  8
Joined  2005-05-03

I really have problems with Hairs for Genesis when using have elf ears…
The Hair follow the ears, looks weird. :-(
See the picture. Any suggestion how this can be fixed?

Image Attachments
wrongHair_1.jpg
Profile
 
 
Posted: 13 November 2012 01:33 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6606
Joined  2005-08-15

Are these hair models made for Genesis, or are you using Autofit?

Anyway, don’t use ‘Fit To’ for the hair items, load the hair and place it in the correct place, then use the ‘Parent To’ option.

Profile
 
 
Posted: 13 November 2012 02:37 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  2386
Joined  2007-12-07

Select the hair and, in Parameters, click on the ‘show hidden properties’ from the context menu (three horizantal lines and a triangle in a small square in top right), then click on Currently Used.  Find all the ear morphs you used and dial them back to 0%

 Signature 

Some writings by a friend:
http://www.lizardsofthehost.co.uk/11.html
http://www.lizardsofthehost.co.uk/13.html
http://www.lizardsofthehost.co.uk/7.html

Profile
 
 
Posted: 14 November 2012 12:51 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1881
Joined  2012-03-24

yes Simon JM said,,
we can just remove the morphs value, which are auto generated to hair.

and I recomend if you want to save the scene, and not changed shape of hair
by generated morph anymore,,

after reset each generated morphs of the hair value to zero,

then change the these generated morph type “auto-generated” to “modifier/shape”
by parameter controller gear.

edited (soryy,, I missed about auto-follow option, it seems work as saved scene too)

or check off the option “auto-follow” about each morphs to make genesis shape.
the status can save as scene. (it seems more easy, to change generated morph type)

then save it as scene. it can work about the scene.

Profile
 
 
Posted: 15 November 2012 11:59 AM   [ Ignore ]   [ # 4 ]
New Member
Avatar
Total Posts:  8
Joined  2005-05-03

this are useful tips , especially the input of SimonJM.
Thank you all :D

Profile
 
 
Posted: 15 November 2012 03:42 PM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  210
Joined  2011-09-13

You can permanently change the auto-follow for ears (or anything else you don’t want it in) in Genesis so that you don’t keep having to dial them back every time.  Bejayman shows how here in this thread. I’ve done this for all my ear morphs this way.

Profile