Digital Art Zone

 
   
2 of 2
2
Half of my hair is missing.
Posted: 13 November 2012 03:50 PM   [ Ignore ]   [ # 16 ]
Active Member
Avatar
RankRank
Total Posts:  280
Joined  2009-08-18

The Purple Bikini the fix has been there all along. I forget what arcane web tut I found this but the bikini can be ignored!

When using the v4 power loader (DAZ3) a dialog window comes up with Basic and Advanced Tabs
Click Advanced Tabs
inside that is another set of tabs
Click Presets
notice ittybitty checkbox in upper left corner-click it where it says Load Presets
There should be three choices with circles in front
Mapless
All Natural with Bikini (the default)
All Natural No Gens
I click the 3rd and Accept
You will see the Loader loading up V4 morphs + etc and to your dismay you will see behind the status window that purple bikini
Fear Not! After all the loading is done
Voila She Appears Sans Bikini!

Sorry I don’t know how to do the screen capture for this.

I’ve noticed sometimes I can see through the eyeballs too. I think one can select a different a “different drawstyle for the selected port” with one of the big round buttons near the View selector box. One of those styles may be more familiar for you while working in with the model before rendering.

 Signature 

See my gallery http://www.daz3d.com/gallery/users/?q=IceScribe&x=14&y=10

Profile
 
 
Posted: 13 November 2012 09:01 PM   [ Ignore ]   [ # 17 ]
Member
Avatar
Rank
Total Posts:  38
Joined  2012-10-02

Thanks Akhbour, but I’m not going to go through all of that. The hair looks great after rendering so, I can’t complain. Just hard to adjust / morph the hair BEFORE rendering since it is invisible on the top, sides and back of the crown. So, I’ll live with it until someone can tell me how to see all the hair in the view port prior to rendering.

Profile
 
 
Posted: 13 November 2012 09:09 PM   [ Ignore ]   [ # 18 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13
hakatre - 13 November 2012 09:01 PM

Thanks Akhbour, but I’m not going to go through all of that. The hair looks great after rendering so, I can’t complain. Just hard to adjust / morph the hair BEFORE rendering since it is invisible on the top, sides and back of the crown. So, I’ll live with it until someone can tell me how to see all the hair in the view port prior to rendering.

Temporarily remove the transparency maps…go to each surface and swap them with the corresponding diffusion map.

Pose/shape…then switch them back.

You can even switch them all out, then save a materials preset for the switched hair, then reload the ‘original’ material before rendering b That way you won’t have to switch them every time you use that hair.

 

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 13 November 2012 10:14 PM   [ Ignore ]   [ # 19 ]
Member
Avatar
Rank
Total Posts:  38
Joined  2012-10-02

Ok, that’s great uh, now how does one remove the transparency maps? I brand new to this stuff.

Profile
 
 
Posted: 13 November 2012 11:11 PM   [ Ignore ]   [ # 20 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13
hakatre - 13 November 2012 10:14 PM

Ok, that’s great uh, now how does one remove the transparency maps? I brand new to this stuff.

In the Surface pane look for Opacity, then set the map to None.

Image Attachments
screen24.png
 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 14 November 2012 12:04 AM   [ Ignore ]   [ # 21 ]
Member
Avatar
Rank
Total Posts:  38
Joined  2012-10-02

Ok, I see now that you meant “opacity strength.” I’m familiar with the surface settings. Didn’t solve the issue with the invisible hair. But, I’m happy for the moment.

Profile
 
 
   
2 of 2
2